  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sentinelsource.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="In the NFL, playoff teams turn over every season. In fact, since the league went to a 12-team postseason format in 1990, at least four teams have replaced playoff teams" />
<meta name="author" content="John Clayton Special to The Washington Post" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oOCA50_TAAjdvXwxVnDnOs5yS_kZUqHI6u4prlFHnH4" />
<meta name="p:domain_verify" content="f99ff3bd3742721fc1aee6bcf561a242" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sentinelsource.com/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=880%2C630" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="These five NFL contenders are at risk of missing the playoffs" />
<meta property="og:description" content="In the NFL, playoff teams turn over every season. In fact, since the league went to a 12-team postseason format in 1990, at least four teams have replaced playoff teams" />
<meta property="og:site_name" content="SentinelSource.com" />
<meta property="fb:app_id" content="356281181469074" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@keene_sentinel" />
<meta name="twitter:image:alt" content="US-NEWS-NFL-TRADE-RUMORS-JETS&rsquo;-ADAM-7-NJA" />
<meta name="parsely-title" content="These five NFL contenders are at risk of missing the playoffs" />
<meta name="parsely-link" content="https://www.sentinelsource.com/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-10-14T23:28:00-0400" />
<meta name="parsely-post-id" content="5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=880%2C630" />
<meta name="parsely-author" content="Jesse Mayfield Sheehan" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/live/global/resources/styles/site.css?_dc=1478624888"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter|Open+Sans||Economica"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"John Clayton\nSpecial to The Washington Post"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-42330069-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/impressions.js?_dc=1571141172"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/traffic.js?_dc=1571114148"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/settings.js?_dc=1567175455"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '356281181469074',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.sentinelsource.com/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1571126475"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1571126472"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1566332920"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>These five NFL contenders are at risk of missing the playoffs |  | sentinelsource.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sentinelsource.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="These five NFL contenders are at risk of missing the playoffs |  | sentinelsource.com" href="http://www.sentinelsource.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sentinelsource.com/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!-- Begin MailChimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
    
    
    <script type="text/javascript">
        $(document).ready(function(){
        /* this is incorrect customer doesn't want user taken to death notices */
        //$('#block-1346375 > div.card > div > div > ul > li:nth-child(4) > a:contains("Obituary Announcement")').attr("href","http://sentinelsource.com/site/death_notices.html");
        //$('#block-1346376 > div.card > div > div > ul > li:nth-child(6) > a:contains("Letter to the Editor")').attr("href","http://sentinelsource.com/opinion/letters_to_the_editor/send-a-letter-to-the-editor/html_75dcb98e-cf1e-11e4-8d4d-abf81a69f920.html");
        $('.section-hub #main-nav_menu > li:nth-child(1) a').prepend('<span class="fas tnt-home"></span>');
        $(".section-hub #main-nav_menu span.nav-label:contains('Hub')").hide();
        });
    </script>

            
        
            
                            <!-- Google Tag Manager -->
                    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-NDTNV29');</script>
                    <!-- End Google Tag Manager -->
            
                                   
                          
                                 
   
                        <!-- Start Alexa Certify Javascript -->
                <script type="text/javascript">
                _atrk_opts = { atrk_acct:"yEInt1ah9W20em", domain:"sentinelsource.com",dynamic: true};
                (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
                </script>
                <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=yEInt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
                <!-- End Alexa Certify Javascript -->  
       
    
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1793977220844987');
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1793977220844987&ev=PageView&noscript=1" target="_blank" target="_blank"/>
    </noscript>
    <!-- DO NOT MODIFY -->
    <!-- End Facebook Pixel Code -->



    

        </head>
        <body class="app-editorial blox-asset uuid-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7 type-article infinity-disabled" data-authors='["jsheehan"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sentinelsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=John+Clayton%0ASpecial+to+The+Washington+Post&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=251&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-42330069-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="sentinelsource.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
                
                (function(w) {
                  w.PARSELY = {
                    autotrack: false,
                    onReady: function() {
                      if (__tnt.user.services){  
                          PARSELY.updateDefaults({
                              data: {
                                  plan: __tnt.user.services
                              }
                          })
                      };
                      PARSELY.beacon.trackPageView();
                    }
                  };
                })(window);
            </script>
        
                                             <!-- Google Tag Manager (noscript) -->
                        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDTNV29"
                        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->
            
                             
<div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sentinelsource.com",
  secureDomain: "www.sentinelsource.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.sentinelsource.com/users/admin/contribute/article/?assetid=5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.sentinelsource.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1346430" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1346430" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sentinelsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1346430').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sentinelsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sentinelsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sentinelsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1346430').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sentinelsource.com/users/logout/" id="user-logout-form-1346430"><input type="hidden" name="referer_url" value="https://www.sentinelsource.com/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1346426" class="tncms-block hidden-md hidden-lg"><section id="block-1346426" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1346426" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1346426" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1346426-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1346426-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1346426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1346426').submit();
        return false;
    });

    $('#site-search-1346426').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1346426 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1346426 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1346426-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/national_world/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li><li>
                                    <a href="/news/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="/news/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-send-us-news">Send us news</a>
                                </li><li>
                                    <a href="/news/profile/"  class="nav-link tnt-section-monadnock-profile">Monadnock Profile</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_score/"  class="nav-link tnt-section-send-us-a-score">Send us a score</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/op-ed/"  class="nav-link tnt-section-op-ed">Op-ed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outabout/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/movies/movie_listings.html"  class="nav-link tnt-section-movie-listings">Movie Listings</a>
                                </li><li>
                                    <a href="/outabout/local_arts/"  class="nav-link tnt-section-local-arts">Local Arts</a>
                                </li><li>
                                    <a href="/monadnock_calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/elf"  class="nav-link tnt-section-elf">ELF</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hub/"  class="nav-link tnt-section-hub">Hub</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/hub/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/hub/cheers/"  class="nav-link tnt-section-cheers">Cheers</a>
                                </li><li>
                                    <a href="/hub/community_camera/"  class="nav-link tnt-section-community-camera">Community Camera</a>
                                </li><li>
                                    <a href="/hub/news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/hub/petsanimals/"  class="nav-link tnt-section-petsanimals">Pets/Animals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/publications"  class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://www.sentinelsource.com/classifieds/search/?l=25&amp;sd=&amp;s=&amp;f=&amp;q"  target="_blank" rel="noopener" class="nav-link tnt-section-search">Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.kscareerfinder.com/adminnet/Employer/Marketing/3140"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-job-ad">Place a Job Ad</a>
                                </li><li>
                                    <a href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://ticketelf.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ticketelf">TicketELF</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1589216" class="tncms-block"><div style="float: right; width: 110px; height: 26px; margin: 0px 6px 0px 6px; padding: 0px;display: inline;"><a href="https://www.sentinelsource.com/subscriber_services/" target="_blank"><img src="https://www.sentinelsource.com/app/art/subscriptionbuttonSmall.png" style=" border: none"></a></div></div><div id="tncms-block-1346429" class="tncms-block"><div id="user-controls-1346429" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sentinelsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1346429').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sentinelsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sentinelsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sentinelsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1346429').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sentinelsource.com/users/logout/" id="user-logout-form-1346429"><input type="hidden" name="referer_url" value="https://www.sentinelsource.com/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1346427" class="tncms-block"><div class="follow-links-1346427 pull-right">
    
    <section id="block-1346427" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekeenesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Keene_Sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/keene_sentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinelsource.com",
  "sameAs" : ["https://www.facebook.com/thekeenesentinel/","https://twitter.com/Keene_Sentinel","https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ","https://www.instagram.com/keene_sentinel/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1626804" class="tncms-block"><div style="width: 320px; height: 100px; margin-top:0px; padding: 0px;margin-bottom:25px;margin-left:5%;">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-top-mini-leaderboard&amp;slot=1&amp;width=320&amp;height=100&amp;section=ros" width="320" height="100" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>

</div></div><div id="tncms-block-1346377" class="tncms-block ss-logo-block"><section id="block-1346377" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Sentinelsource.com home of The Keene Sentinel"></a></div></section></div><div id="tncms-block-1589242" class="tncms-block"><div style="width:10px; height: 20px;display: block;"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1346431" class="tncms-block"><div id="weather-1346431" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03431"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1346431 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Keene, NH
                                
                                 <small>(03431)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High around 60F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 35F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2019 @ 8:28 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=03431"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1650855" class="tncms-block"><div class="block-weather-sponsor pull-right">
<!-- Ad Manager call to display ads for position block-weather-sponsor1 --><iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-weather-sponsor&amp;slot=1&amp;width=88&amp;height=31&amp;section=weather" width="88" height="42" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-1650743" class="tncms-block"><div style="width:160px;height:110px; float:right;margin-top: 30px;margin-bottom: 30px; margin-right: -70px;">
<!-- Ad Manager call to display ads for position block-header-custom-tile1 -->

<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-header-custom-tile&amp;slot=1&amp;width=160&amp;height=110&amp;section=ros" width="160" height="110" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1346425" class="tncms-block"><section id="block-1346425" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1346425" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1346425" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1346425-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1346425-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1346425-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1346425').submit();
        return false;
    });

    $('#site-search-1346425').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1346425 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1346425 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1346425-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1537929" class="tncms-block"><!--DO NOT REMOVE THE SUBSCRIPTION CODE JUST COMMENT IT OUT <div style="margin: 0px auto; text-align: center; margin-top: -8px; margin-bottom: 4px;">
<a href="https://www.sentinelsource.com/users/admin/service/purchase/">
<img src="https://www.sentinelsource.com/app/temp/promos/SubPromo2.jpg" style="width: 300; height: 94;"></a>
</div> --><div style="width:300px; height: 110px; margin: 0px auto 0px;margin-top:40px;font-size:16px;background-color:#000; color:fff;font-weight: bold; text-align: center;">
		<img src="https://www.sentinelsource.com/app/art/promos/MCPromoLogo.jpg" alt="Monadnock Calendar"><p style="margin: 5px 6px 8px 6px; color:#fff;"><a href="https://www.sentinelsource.com/monadnock_calendar" target="_self" style="color: #fff;">Find things to do in the area</a> OR <a href="https://portal.cityspark.com/EventEntry/EventEntry/MonadnockCalendar" target="_self" style="color: #fff;">Post your event</a></p>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1346422" class="tncms-block visible-xs visible-sm ss-mobile-logo"><section id="block-1346422" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=750%2C147 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economy"  href="/news/economy/" >
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nationalworld"  href="/news/national_world/" >
                    <span class="nav-label">National/World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/news/special_reports" >
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/news/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-news"  href="/site/forms" >
                    <span class="nav-label">Send us news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monadnock-profile"  href="/news/profile/" >
                    <span class="nav-label">Monadnock Profile</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local_sports/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-a-score"  href="/site/forms/online_services/submit_score/" >
                    <span class="nav-label">Send us a score</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-op-ed"  href="/opinion/op-ed/" >
                    <span class="nav-label">Op-ed</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/outabout/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-movie-listings"  href="/site/movies/movie_listings.html" >
                    <span class="nav-label">Movie Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-arts"  href="/outabout/local_arts/" >
                    <span class="nav-label">Local Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/monadnock_calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elf"  href="/elf" >
                    <span class="nav-label">ELF</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hub"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hub/" >
                    <span class="nav-label">Hub</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/hub/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheers"  href="/hub/cheers/" >
                    <span class="nav-label">Cheers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-camera"  href="/hub/community_camera/" >
                    <span class="nav-label">Community Camera</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/hub/news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-petsanimals"  href="/hub/petsanimals/" >
                    <span class="nav-label">Pets/Animals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-publications"  href="/publications" >
                    <span class="nav-label">Publications</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="https://www.sentinelsource.com/classifieds/search/?l=25&amp;sd=&amp;s=&amp;f=&amp;q"  target="_blank" rel="noopener">
                    <span class="nav-label">Search</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-job-ad"  href="https://www.kscareerfinder.com/adminnet/Employer/Marketing/3140"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Job Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ticketelf"  href="https://ticketelf.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">TicketELF</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1629413" class="tncms-block"><script type="text/javascript">
  function resizeIframe(obj){
     obj.style.height = 0;
     obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
     document.getElementById("fixIframeIssue").style.height = obj.contentWindow.document.body.scrollHeight + 'px';
  }
</script><div style="width: 1174px; height: 50px; margin-top:-20px; padding: 0px;margin-bottom:20px; margin-left:-15px;" class="hidden-xs" id="fixIframeIssue">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-pencil&amp;slot=1&amp;width=1174&amp;height=&amp;section=ros" width="1174" onload="resizeIframe(this)" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="yes"></iframe>

<!--when doing the holiday ideas express, scrolling should say yes-->
</div></div><div id="tncms-block-1626805" class="tncms-block"><script type="text/javascript">
  function resizeMobileIframe(objMB){
     objMB.style.height = 0;
     objMB.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
      objMB.style.width = 320px;
     document.getElementById("fixIframeIssueMB").style.height = objMB.contentWindow.document.body.scrollHeight + 'px';

  }
</script><div style="width: 320px; height: 100px; margin:0px auto 0px; text-align:center; padding: 0px;margin-bottom:8px;" class="visible-xs visible-sm" id="fixIframeIssueMB">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-leaderboard-top-mobile&amp;slot=1&amp;width=&amp;height=&amp;section=ros" onload="resizeMobileIframe(this)" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="yes"></iframe>
</div></div></div></div>
        </div><div id="modal-image-26501e26-f0f8-5856-8470-8695e685001d" class="modal fullscreen in modal-image image-default modal-26501e26-f0f8-5856-8470-8695e685001d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=540%2C387 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=750%2C537 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=1200%2C859 1200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=1700%2C1217 1700w"
                    sizes="100vw"
                    width="1700"
                    height="1217"
                    alt="US-NEWS-NFL-TRADE-RUMORS-JETS’-ADAM-7-NJA"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-26501e26-f0f8-5856-8470-8695e685001d" data-target=".caption-inner-modal-image-26501e26-f0f8-5856-8470-8695e685001d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-26501e26-f0f8-5856-8470-8695e685001d collapse in"><div class="caption-text"><p>Andrew Mills / NJ Advance Media</p><p>Quarterback Dak Prescott, center, and the Dallas Cowboys have lost three straight games after starting the season 3-0.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrew Mills / NJ Advance Media</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fus-news-nfl-trade-rumors-jets--adam--%2Fimage_26501e26-f0f8-5856-8470-8695e685001d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/us-news-nfl-trade-rumors-jets--adam--/image_26501e26-f0f8-5856-8470-8695e685001d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":26501e26-f0f8-5856-8470-8695e685001d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US-NEWS-NFL-TRADE-RUMORS-JETS%E2%80%99-ADAM-7-NJA&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fus-news-nfl-trade-rumors-jets--adam--%2Fimage_26501e26-f0f8-5856-8470-8695e685001d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/us-news-nfl-trade-rumors-jets--adam--/image_26501e26-f0f8-5856-8470-8695e685001d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":26501e26-f0f8-5856-8470-8695e685001d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/26501e26-f0f8-5856-8470-8695e685001d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":26501e26-f0f8-5856-8470-8695e685001d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20US-NEWS-NFL-TRADE-RUMORS-JETS%E2%80%99-ADAM-7-NJA&body=https%3A%2F%2Fwww.sentinelsource.com%2Fus-news-nfl-trade-rumors-jets--adam--%2Fimage_26501e26-f0f8-5856-8470-8695e685001d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":26501e26-f0f8-5856-8470-8695e685001d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/us-news-nfl-trade-rumors-jets--adam--/image_26501e26-f0f8-5856-8470-8695e685001d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":26501e26-f0f8-5856-8470-8695e685001d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26501e26-f0f8-5856-8470-8695e685001d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26501e26-f0f8-5856-8470-8695e685001d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26501e26-f0f8-5856-8470-8695e685001d" class="save-list-26501e26-f0f8-5856-8470-8695e685001d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26501e26-f0f8-5856-8470-8695e685001d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-26501e26-f0f8-5856-8470-8695e685001d img { max-height: 544px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" class="asset article-default"  data-url="https://www.sentinelsource.com/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=880%2C630">
            <meta itemprop="width" content="880">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sentinelsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sentinelsource.com/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html" />
    <style>
                .asset-paging .direction {
                    color: #0F7CBF;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" class="asset-paging">
                <div id="paging-prev-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" class="paging-link prev offset"></div>
                <div id="paging-next-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            These five NFL contenders are at risk of missing the playoffs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0a156afe-2404-11e9-af44-bb3cb92e54c2-asset-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.sentinelsource.com/users/profile/jsheehan">By John Clayton
Special to The Washington Post </a></span>
                
                    <div id="author-popup-0a156afe-2404-11e9-af44-bb3cb92e54c2-asset-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0a156afe-2404-11e9-af44-bb3cb92e54c2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.sentinelsource.com/users/profile/jsheehan" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jsheehan"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/cfb19b6500a1661e306f397d82484eb7?s=100&d=identicon&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.sentinelsource.com/users/profile/jsheehan" rel="author" class="tnt-user-profile-link tnt-user-name">Jesse Mayfield Sheehan</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0a156afe-2404-11e9-af44-bb3cb92e54c2-asset-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7').popover({
                            content: $('#author-popup-0a156afe-2404-11e9-af44-bb3cb92e54c2-asset-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-10-14T23:28:00-04:00" class="tnt-date asset-date text-muted">
            Oct 14, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-15T07:20:14-04:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-14T23:28:00-04:00">
    <meta itemprop="datePublished" content="2019-10-14T23:28:00-04:00">
    <meta itemprop="dateModified" content="2019-10-15T03:20:14-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=These%20five%20NFL%20contenders%20are%20at%20risk%20of%20missing%20the%20playoffs&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20These%20five%20NFL%20contenders%20are%20at%20risk%20of%20missing%20the%20playoffs&body=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-26501e26-f0f8-5856-8470-8695e685001d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-26501e26-f0f8-5856-8470-8695e685001d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1700">
            <meta itemprop="height" content="1217">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=1200%2C859">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=1200%2C859">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=540%2C387 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=750%2C537 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=1200%2C859 1200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/65/26501e26-f0f8-5856-8470-8695e685001d/5da5a7dfce02f.image.jpg?resize=1700%2C1217 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1700"
                    height="1217"
                    alt="US-NEWS-NFL-TRADE-RUMORS-JETS’-ADAM-7-NJA"
                    class="img-responsive full tnt-restrict-img-26501e26-f0f8-5856-8470-8695e685001d" />
            </div><style>
                .tnt-restrict-img-26501e26-f0f8-5856-8470-8695e685001d {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Andrew Mills / NJ Advance Media</p><p>Quarterback Dak Prescott, center, and the Dallas Cowboys have lost three straight games after starting the season 3-0.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Andrew Mills / NJ Advance Media</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=These%20five%20NFL%20contenders%20are%20at%20risk%20of%20missing%20the%20playoffs&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20These%20five%20NFL%20contenders%20are%20at%20risk%20of%20missing%20the%20playoffs&body=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" class="save-list-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In the NFL, playoff teams turn over every season. In fact, since the league went to a 12-team postseason format in 1990, at least four teams have replaced playoff teams from the previous season every year, and over the past decade, the average has been five.</p><p>So it shouldn’t come as a surprise that some of last season’s playoff squads are struggling in the early part of the 2019 season, but the ways in which some of them lost on Sunday were cause for alarm.</p><p>Seven of last year’s postseason teams appear to be solidly in playoff contention, if not bona fide Super Bowl contenders: the New England Patriots, New Orleans Saints, Seattle Seahawks, Kansas City Chiefs, Baltimore Ravens, Houston Texans and even the Andrew Luck-less Indianapolis Colts.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>(We’re giving the Chiefs a pass, for now, despite back-to-back home losses to the Colts and Texans, who found a way to slow Patrick Mahomes. Defenses are matching up more in man-to-man coverage against Kansas City, and Houston quarterback Deshaun Watson burned the Chiefs’ porous run defense as well as through the passing game Sunday. Still, the Chiefs are clearly the most talented AFC West team and will win the division. Coach Andy Reid will find a way to run the ball better and make life easier for Mahomes.)</p><p>But what about the remaining five? We ranked them from most cause for concern, to least.</p><p><strong>1. Los Angeles Chargers</strong></p><p>They dropped to 2-4 after a Sunday night loss to a Pittsburgh Steelers team starting its rookie third-string quarterback — a stunning fall for a team that was 12-4 a season ago, averaging 27 points per game and allowing just 20.</p><p>But the past two weeks have exposed so many problems. First, you start with the injuries. You can’t expect to lose left tackle Russell Okung, center Mike Pouncey and safety Derwin James to injuries, miss halfback Melvin Gordon for four games with a holdout and wait for five weeks to get back tight end Hunter Henry from a knee injury and expect a repeat of a 12-win season.</p><p>The Trent Scott-Sam Tevi tandem at offensive tackle isn’t working out. The receiving corps has been banged up. Rivers is struggling in the red zone and the offense is averaging 20 points a game and has been shut out in the first half of the past two games.</p><p>To make matters worse, the Chargers are 1-3 at home with a three-game losing streak and have had more opposing fans at their games than Charger fans. The AFC provides more opportunity to catch up in the playoff race than the NFC does, but the Chargers have reason to worry.</p><p><strong>2. Los Angeles Rams</strong></p><p>After a 3-0 start, the Rams have fallen to third place in the NFC West and are on a three-game losing streak. More concerning is how the Seattle Seahawks and San Francisco 49ers have caught up to them after they had such a position of dominance in the division.</p><p>The 49ers totally neutralized Sean McVay’s offense in Sunday’s 20-7 victory at the Coliseum. McVay still hasn’t found answers to the problems defenses have caused for them since the Detroit Lions put up a six-man defensive front against them last year in early December — a model the Patriots replicated in their Super Bowl victory. Take away the running attack, and you take away the key to an offense that can score more than 30 points a game.</p><p>On Sunday, the 49ers primarily used a four-man rush to limit the Rams to 109 meaningless yards rushing and held Jared Goff to 13 of 24 passing for 78 yards. Todd Gurley was out with a groin injury, but when healthy he’s been bad in pass-blocking and hasn’t had more than 16 carries in any game this year.</p><p>The Rams clearly look like the third-best team in their division — something no one would have expected even three weeks ago.</p><p><strong>3. Chicago Bears</strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>At 3-2, the Bears are still in a strong position to make the playoffs, but they have to worry about how competitive the NFC North is this year, with all four teams having winning records. The Green Bay Packers really improved their pass rush with the additions of Preston Smith and Za’Darius Smith, and of course, they have Aaron Rodgers at quarterback.</p><p>Chicago feasted on the league’s easiest schedule during last year’s 12-4 campaign, but this year it has one of the four toughest schedules in the league. The offensive line has struggled and quarterback Mitchell Trubisky was up and down before suffering a clavicle injury. The Bears could have a tough time earning a Wild-Card spot if the Packers run away with the division title.</p><p><strong>4. Dallas Cowboys and Philadelphia Eagles (tie)</strong></p><p>I put these two teams together because they are both 3-3 and face each other next Sunday night. The loser will drop to 3-4. That’s a problem, because the combined records of their next six opponents are 22-8 — meaning the team that doesn’t win the NFC East could have a hard time earning a Wild-Card bid.</p><p>For the Eagles, the biggest problem is injuries, particularly on defense. Starting cornerbacks Ronald Darby and Avonte Maddox are hurt and cornerbacks Rasul Douglas and Sidney Jones have been inconsistent in coverage. They are thin at linebacker and banged up along the offensive line.</p><p>For the Cowboys, the answer appears to be simple: We’ve overhyped them. They started the season 3-0 against teams that had combined records of 3-14. Offensive coordinator Kellen Moore was able to get away with more creative plays than this offense has seen in years because the defenses they faced weren’t any good. Over the recent three-game losing streak, the Cowboys are averaging 19 points a game, after averaging 32 the first three games. Injuries at offensive tackle haven’t helped, and the defense, which is very talented, is simply giving up too many yards and points.</p><p>This is the third straight year the Cowboys are 3-3 after six weeks under Coach Jason Garrett, who is in the final year of his contract.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=These%20five%20NFL%20contenders%20are%20at%20risk%20of%20missing%20the%20playoffs&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20These%20five%20NFL%20contenders%20are%20at%20risk%20of%20missing%20the%20playoffs&body=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/these-five-nfl-contenders-are-at-risk-of-missing-the/article_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" class="save-list-5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0a156afe-2404-11e9-af44-bb3cb92e54c2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.sentinelsource.com/users/profile/jsheehan" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jsheehan"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/cfb19b6500a1661e306f397d82484eb7?s=100&d=identicon&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.sentinelsource.com/users/profile/jsheehan" rel="author" class="tnt-user-profile-link tnt-user-name">Jesse Mayfield Sheehan</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-0a156afe-2404-11e9-af44-bb3cb92e54c2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0a156afe-2404-11e9-af44-bb3cb92e54c2&amp;s=start_time&amp;sd=desc" data-subject="Jesse Mayfield Sheehan" data-description="Whenever Jesse Mayfield Sheehan posts new content, you'll get an email delivered to your inbox with a link." data-name="Jesse Mayfield Sheehan notification" data-author-id="0a156afe-2404-11e9-af44-bb3cb92e54c2" data-user-url="https://www.sentinelsource.com/users/">
        <i class="fas tnt-star"></i> Follow Jesse Mayfield Sheehan
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.sentinelsource.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fthese-five-nfl-contenders-are-at-risk-of-missing-the%2Farticle_5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.sentinelsource.com/tncms/asset/editorial/5ed9dc7c-8001-5f7b-9738-1a0d38aad4a7/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1715600" class="tncms-block"><div style="margin-top: -20px;">
<a href="https://www.sentinelsource.com/debate//">
<img src="https://sentinelsource.com/app/temp/promos/mayoral%20debate%20for%20homepage.jpg" style="border: none;"><br><strong>Get free tickets, and help us with questions for the candidates!<strong>
</strong></strong></a><br><br><br>
</div></div><div id="tncms-block-1385881" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1385881"><div class="col-xs-12"></div>
    </section>
</div></div><div id="tncms-block-1471443" class="tncms-block"><div style="background: #000000; padding: 8px; width: 340px;height: 190px; font-size: 17px; text-align: center; font-weight: bold;margin-bottom: 25px;">
<a href="https://www.sentinelsource.com/site/movies/movie_listings.html" style="color: white;">
<img src="https://www.sentinelsource.com/app/art/movies/NowPlaying200.png" style="border: none; margin-right: 12px; padding-top: 0px; margin-bottom: 8px; float:left;">Find local movie listings, ticket prices and movie reviews, all in one place</a><br><br><br><br>
</div></div><div id="tncms-block-1380842" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1380842"><div class="col-xs-12"></div>
    </section>
</div></div><div id="tncms-block-1712882" class="tncms-block"><div style="margin-top: -20px;">
<a href="https://www.sentinelsource.com/politics/keene_elections_2019//">
<img src="https://sentinelsource.com/app/temp/promos/Election%20Keene%202019use.jpg" style="border: none;"><br><strong>Find questionnaires for Keene city elections here<strong>
</strong></strong></a><br><br><br>
</div></div><div id="tncms-block-1368610" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1368610"><div class="col-xs-12"></div>
    </section>
</div></div><div id="tncms-block-1715583" class="tncms-block"><div style="margin-top: -20px;">
<a href="https://www.sentinelsource.com/home_and_hearth/">
<img src="http://www.sentinelsource.com/app/temp/promos/homepage/Home_hearth.jpg" alt="Home and Hearth a publication of The Keene Sentinel" style="border: none; margin-right: 10px; float:left;"><strong>Fall is Here!</strong><br><br>Get ready for the cooler weather with home improvement tips and ideas in Home &amp; Hearth</a><br><br><br>
</div>
<br><br></div><div id="tncms-block-1369996" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1369996"><div class="col-xs-12"></div>
    </section>
</div></div><div id="tncms-block-1476565" class="tncms-block"><div style="margin-top: 0px; margin-bottom: 10px;margin-left: 0px;">
<a href="https://www.sentinelsource.com/friends2follow/">
<img src="https://sentinelsource.com/app/art/f2f/friends2followLogo.png" style="width:100%;height:auto;"></a>
</div>
<div id="f2f_widget_538700937" style="margin-top: 0px;"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '600',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_538700937');
	i.src = 'https://sentinelsource.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/2/1/9/9' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div><div id="tncms-block-1369995" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1369995"><div class="col-xs-12"></div>
    </section>
</div></div><div id="tncms-block-1346424" class="tncms-block"><section id="block-1346424" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346424 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-cf557889-d266-5797-a932-6765a2322c43" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-cf557889-d266-5797-a932-6765a2322c43 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/keene-sentinel/edition_cf557889-d266-5797-a932-6765a2322c43.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Keene Sentinel"
                        class="img-responsive lazyload full"
                        width="300"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/eedition/c/ee/cee35b79-710d-522e-82d6-5678933c454e/5da489fe7363b.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/eedition/c/ee/cee35b79-710d-522e-82d6-5678933c454e/5da489fe7363b.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/keene-sentinel/edition_cf557889-d266-5797-a932-6765a2322c43.html" class="tnt-asset-link">
        

        
            Keene Sentinel</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1346378" class="tncms-block ss-mostpopular-block hidden-xs"><section id="block-1346378" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346378 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1346378" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1346378" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1346378" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1346378" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1346378" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/local/police-investigate-incident-that-left-dead-in-jaffrey-residence/article_cba778d7-cb3f-5eae-8a6b-07ee804820f9.html">Police investigate incident that left 1 dead in Jaffrey residence</a></li><li><a href="/opinion/columnists/staff/mcgauley/there-s-something-to-be-learned-in-keene-schools-and/article_2585906d-9c7c-59a1-8cb4-15f8fd0de627.html">There's something to be learned in Keene schools, and it's not pretty, by John McGauley</a></li><li><a href="/news/local/police-person-found-dead-in-jaffrey-apartment-was-conant-high/article_cff2934f-ec76-5799-b08f-3bf583a50413.html">Police: Person found dead in Jaffrey apartment was Conant High student</a></li><li><a href="/news/local/police-missing-alstead-man-found-in-lake-warren-died-by/article_c8267d69-4b07-5a7b-99ca-7e233e703048.html">Police: Missing Alstead man found in Lake Warren died by drowning</a></li><li><a href="/news/local/teachers-get-community-support-at-keene-board-meeting/article_6e4a4178-e30f-5f51-bcc8-b3c233988c98.html">Teachers get community support at Keene board meeting</a></li><li><a href="/news/local/court-rules-details-on-hinsdale-double-murder-will-stay-sealed/article_79dff197-5fc8-5464-8ba8-ad8abff7aa85.html">Court rules details on Hinsdale double murder will stay sealed</a></li><li><a href="/news/local/winchester-man-found-guilty-of-sexual-assault-sentenced-to-decades/article_8865ed4e-2f44-5035-b331-7ef0d6d2d1a7.html">Winchester man found guilty of sexual assault sentenced to decades in prison</a></li><li><a href="/news/local/suspect-identified-in-keene-robbery-wednesday/article_8066f1a2-0120-5906-bd5b-72226fec42ec.html">Suspect identified in Keene robbery Wednesday</a></li><li><a href="/news/local/paranormal-investigators-visit-an-inn-in-winchester-that-might-be/article_075ff959-97f3-513a-9d32-416e67d5a52f.html">Paranormal investigators visit an inn in Winchester that might be haunted</a></li><li><a href="/news/local/keene-primary-shows-close-mayor-s-race-between-greenwald-hansel/article_53bdeedd-018c-5285-87d8-293fd77ee7ef.html">Keene primary shows close mayor's race between Greenwald, Hansel</a></li></ul></div>
        
        
            <div id="images-1346378" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/an-annual-tradition/image_f6606c55-2e92-53cb-8372-3d69dd86b1c4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="An annual tradition"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/f/66/f6606c55-2e92-53cb-8372-3d69dd86b1c4/5d9c6d25d8dfa.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/fall-tradition/image_eab6ac37-9d80-5ec6-9db8-232792534fd0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fall tradition"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/ab/eab6ac37-9d80-5ec6-9db8-232792534fd0/5d9c9c40bf3cc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/a-pop-of-color/image_085c6241-0c2e-5081-93e7-f69709b05d40.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A pop of color"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/85/085c6241-0c2e-5081-93e7-f69709b05d40/5d93688c1182b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/goldfinch/image_a11eef47-4000-577b-98bd-e1151b549e00.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Goldfinch"
                        class="img-responsive lazyload full"
                        width="1157"
                        height="1157"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/11/a11eef47-4000-577b-98bd-e1151b549e00/5d97585b0c8a1.image.jpg?crop=1157%2C1157%2C317%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/picklball-jamboree/image_383893a9-a5ff-51c9-a6f5-74c0f979b9c2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Picklball jamboree"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/83/383893a9-a5ff-51c9-a6f5-74c0f979b9c2/5d96258e65876.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/clean-sweep/image_670d71e4-c4d0-5e41-b58c-52ce8eab1b5d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Clean sweep"
                        class="img-responsive lazyload full"
                        width="1182"
                        height="1182"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/70/670d71e4-c4d0-5e41-b58c-52ce8eab1b5d/5d9364902172c.image.jpg?crop=1182%2C1182%2C285%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/leaf-peeper/image_f3435435-ec2d-5ea7-94c1-079ce45bbdce.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Leaf peeper"
                        class="img-responsive lazyload full"
                        width="1288"
                        height="1288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/f/34/f3435435-ec2d-5ea7-94c1-079ce45bbdce/5d9588c3ceba5.image.jpg?crop=1288%2C1288%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/color-coordinated/image_5c11fef6-a4a6-5cad-89fa-7368e6f0df7d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Color coordinated"
                        class="img-responsive lazyload full"
                        width="1288"
                        height="1288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/5/c1/5c11fef6-a4a6-5cad-89fa-7368e6f0df7d/5d969b38db53c.image.jpg?crop=1288%2C1288%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/fall-in-the-water/image_947a5d2d-a391-5a5f-8a71-012d5dd4ffec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fall in the water"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/9/47/947a5d2d-a391-5a5f-8a71-012d5dd4ffec/5d9b545d066f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/sports-patriots-te-ryan-izzo-ecstatic-pj/image_4ed61edf-f744-5e1e-9e4e-ac57f4b940e8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SPORTS-PATRIOTS-TE-RYAN-IZZO-ECSTATIC-PJ"
                        class="img-responsive lazyload full"
                        width="1134"
                        height="1134"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/ed/4ed61edf-f744-5e1e-9e4e-ac57f4b940e8/5d9b44e6a289e.image.jpg?crop=1134%2C1134%2C282%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1346378" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/defending-their-championship/youtube_33718e5d-c821-5e9b-bfb5-3c5c6e16d3de.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Defending their championship"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/37/33718e5d-c821-5e9b-bfb5-3c5c6e16d3de/5da090c15b708.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/a-piece-of-history/youtube_f397d691-92d3-5b6b-8c77-ee22feecddfd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A piece of history"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/f/39/f397d691-92d3-5b6b-8c77-ee22feecddfd/5da091ae075fb.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/the-making-of-a-story/youtube_4ffc356e-1385-5092-b865-a803e1f521cd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Making of a Story"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/ff/4ffc356e-1385-5092-b865-a803e1f521cd/5d8521ef1a66a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/radically_rural/the-making-of-a-story/video_987d1c06-de44-11e9-92de-773aa190d19b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Making of a Story"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/9/87/987d1c06-de44-11e9-92de-773aa190d19b/5d8932a450ea0.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/radically_rural/radically-rural-entrepreneur-of-the-year/video_6dec720a-de41-11e9-bdc3-1379b8baaa6d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Radically Rural: Entrepreneur of the Year"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/de/6dec720a-de41-11e9-bdc3-1379b8baaa6d/5d892cd4181f5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/radically_rural/radically-rural-entrepreneur-of-the-year/video_a3047fac-de3f-11e9-bbb7-c35e4a4e25d8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Radically Rural: Entrepreneur of the Year"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/30/a3047fac-de3f-11e9-bbb7-c35e4a4e25d8/5d892a0b83e41.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/radically_rural/pitchfork-finalist/video_d8578c5a-de42-11e9-ab50-b3989904282d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pitchfork Finalist"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/d/85/d8578c5a-de42-11e9-ab50-b3989904282d/5d893002d166e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1346378" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1358688" class="tncms-block padding-top">
        <div id="blox-ad-position-block-middle-mini-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-middle-mini-leaderboard","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1491187" class="tncms-block"><img src="https://www.sentinelsource.com/app/art/newsletter/Newsletter_banner2017_2.jpg" width="350" height="60" style="margin-bottom:2px;"><br><span style="font-style: italic; color: #4e87c0;padding-left:6px;">No subscription necessary</span>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//sentinelsource.us10.list-manage.com/subscribe/post?u=1a64670f38387e16157d80073&amp;id=be271ac818" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required">
<span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE3">Zip Code  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="MMERGE3" class="required" id="mce-MMERGE3">
</div>
<div class="mc-field-group input-group">
    <strong>Are you a current Keene Sentinel Subscriber?  <span class="asterisk">*</span>
</strong>
    <ul>
<li>
<input type="radio" value="Yes" name="CURRENTSUB" id="mce-CURRENTSUB-0"><label for="mce-CURRENTSUB-0">Yes</label>
</li>
<li>
<input type="radio" value="No" name="CURRENTSUB" id="mce-CURRENTSUB-1"><label for="mce-CURRENTSUB-1">No</label>
</li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1a64670f38387e16157d80073_be271ac818" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='zip';fnames[5]='CURRENTSUB';ftypes[5]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--><br><br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1380841" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1380841"><div class="col-xs-12"></div>
    </section>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1346320" class="tncms-block hidden-xs padding-top">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1346321" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1410325" class="tncms-block">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1346428" class="tncms-block padding-bottom"><div class="follow-links-1346428 default">
    
    <section id="block-1346428" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346428 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekeenesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Keene_Sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/keene_sentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinelsource.com",
  "sameAs" : ["https://www.facebook.com/thekeenesentinel/","https://twitter.com/Keene_Sentinel","https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ","https://www.instagram.com/keene_sentinel/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1346420" class="tncms-block"><section id="block-1346420" class="block emphasis-h4   " ><address>
    <strong>sentinelsource.com</strong><br>
    60 West Street<br>
    Keene, NH 03431
    <br>
    
        <strong>Phone:</strong> 603-352-1234<br>
        <strong>Email:</strong> <a href="mailto:webmaster@keenesentinel.com">webmaster@keenesentinel.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1346369" class="tncms-block"><section id="block-1346369" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346369 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-login"  href="/users/login/" >
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/site/mediakit.html" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1346418" class="tncms-block"><section id="block-1346418" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-the-keene-sentinel"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">The Keene Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/outabout/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-publications"  href="/publications" >
                    <span class="nav-label">Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="https://ads.keenesentinel.com/KeeneSentinel/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    
    <style>
    #block-1382638 .card-panel {
        height: 520px !important;
    }
    #block-1378981 .card-panel {
        height: 580px !important;
    }
    </style>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1346373" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1346373"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">SentinelSource.com</a>, 60 West Street Keene, NH</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1346430 = $('#user-controls-1346430 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1346430.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1346430.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1346429 = $('#user-controls-1346429 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1346429.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1346429.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>