
  














<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sentinelsource.com/content/tncms/live/" />
<meta name="keywords" content="op-ed" />
<meta name="news_keywords" content="op-ed" />
<meta name="description" content="In the second week of the war between Israel and Hamas, President Joe Biden &ldquo;expressed his support for a cease-fire&rdquo; in a phone call with Prime Minister Benjamin Netanyahu. The" />
<meta name="author" content="Bobby Ghosh" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oOCA50_TAAjdvXwxVnDnOs5yS_kZUqHI6u4prlFHnH4" />
<meta name="p:domain_verify" content="f99ff3bd3742721fc1aee6bcf561a242" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sentinelsource.com/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/ce3b1b48-2e8a-11e7-9b31-dbe46a2a163d.jpg" />
<meta property="og:image:width" content="1368" />
<meta property="og:image:height" content="576" />
<meta property="og:title" content="Gaza a reminder of Egypt's relevance to Middle East" />
<meta property="og:description" content="In the second week of the war between Israel and Hamas, President Joe Biden &ldquo;expressed his support for a cease-fire&rdquo; in a phone call with Prime Minister Benjamin Netanyahu. The" />
<meta property="og:site_name" content="SentinelSource.com" />
<meta property="og:section" content="Op-ed" />
<meta property="fb:app_id" content="356281181469074" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@keene_sentinel" />
<meta name="parsely-title" content="Gaza a reminder of Egypt's relevance to Middle East" />
<meta name="parsely-link" content="https://www.sentinelsource.com/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2021-05-19T12:00:00-0400" />
<meta name="parsely-post-id" content="eba44202-5da0-57e1-a5a5-aabbf2fb21f6" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/ce3b1b48-2e8a-11e7-9b31-dbe46a2a163d.jpg" />
<meta name="parsely-author" content="Bobby Ghosh" />
<meta name="parsely-section" content="Op-ed" />
<meta name="parsely-tags" content="op-ed" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/live/global/resources/styles/site.css?_dc=1478624888"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter|Open+Sans||Economica"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/op-ed","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bobby Ghosh","id":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-42330069-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/impressions.js?_dc=1621442131"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/traffic.js?_dc=1621398925"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/settings.js?_dc=1608820095"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1621361554"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1621238465"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1621238465"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1617264082"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "sentinelsource.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1621238465"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1621238465"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1620028904"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1610100065"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Gaza a reminder of Egypt's relevance to Middle East | Op-ed | sentinelsource.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sentinelsource.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Gaza a reminder of Egypt's relevance to Middle East | Op-ed | sentinelsource.com" href="http://www.sentinelsource.com/search/?f=rss&amp;t=article&amp;c=opinion/op-ed&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sentinelsource.com/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            



    


<!-- Begin MailChimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
    
    
    <script type="text/javascript">
        $(document).ready(function(){
        /* this is incorrect customer doesn't want user taken to death notices */
        //$('#block-1346375 > div.card > div > div > ul > li:nth-child(4) > a:contains("Obituary Announcement")').attr("href","http://sentinelsource.com/site/death_notices.html");
        //$('#block-1346376 > div.card > div > div > ul > li:nth-child(6) > a:contains("Letter to the Editor")').attr("href","http://sentinelsource.com/opinion/letters_to_the_editor/send-a-letter-to-the-editor/html_75dcb98e-cf1e-11e4-8d4d-abf81a69f920.html");
        $('.section-hub #main-nav_menu > li:nth-child(1) a').prepend('<span class="fas tnt-home"></span>');
        $(".section-hub #main-nav_menu span.nav-label:contains('Hub')").hide();
        });
    </script>

            
        
            
                            <!-- Google Tag Manager -->
                    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-NDTNV29');</script>
                    <!-- End Google Tag Manager -->
            
                                   
                          
                                 
   
                        <!-- Start Alexa Certify Javascript -->
                <script type="text/javascript">
                _atrk_opts = { atrk_acct:"yEInt1ah9W20em", domain:"sentinelsource.com",dynamic: true};
                (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
                </script>
                <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=yEInt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
                <!-- End Alexa Certify Javascript -->  
       
    
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1793977220844987');
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1793977220844987&ev=PageView&noscript=1" target="_blank" target="_blank"/>
    </noscript>
    <!-- DO NOT MODIFY -->
    <!-- End Facebook Pixel Code -->



    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-eba44202-5da0-57e1-a5a5-aabbf2fb21f6  section-opinion section-op-ed type-article infinity-disabled" data-path="/opinion/op-ed">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sentinelsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fop-ed&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Bobby+Ghosh&amp;tncms.asset.id=eba44202-5da0-57e1-a5a5-aabbf2fb21f6&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=274&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-42330069-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="sentinelsource.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
                
                (function(w) {
                  w.PARSELY = {
                    autotrack: false,
                    onReady: function() {
                      if (__tnt.user.services){  
                          PARSELY.updateDefaults({
                              data: {
                                  plan: __tnt.user.services
                              }
                          })
                      };
                      PARSELY.beacon.trackPageView();
                    }
                  };
                })(window);
            </script>
        
                                             <!-- Google Tag Manager (noscript) -->
                        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDTNV29"
                        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->
            
                             
<div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sentinelsource.com",
  secureDomain: "sentinelsource.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/op-ed","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sentinelsource.com/tncms/admin/editorial-asset/?edit=eba44202-5da0-57e1-a5a5-aabbf2fb21f6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1346430" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1346430" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sentinelsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1346430').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sentinelsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sentinelsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sentinelsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1346430').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sentinelsource.com/users/logout/" id="user-logout-form-1346430"><input type="hidden" name="referer_url" value="https://www.sentinelsource.com/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1942655" class="tncms-block"><div style="width: 100%;height: 48px;margin: 0px auto 0px; padding: 0px;text-align:center;margin-top:0px;margin-bottom:0px;background-color:#292929;" class="hidden-md hidden-lg"><a href="https://www.sentinelsource.com/subscriber_services/" target="_blank">
<img src="https://www.sentinelsource.com/app/art/subscribeButton.png" style=" border: none;height:20px;width:110px;"></a><p style="margin-top:0px; font-size:11px;height:20px;"> <a href="https://ads.keenesentinel.com/KeeneSentinel/Circulation/Subscriber/Account/Login">Manage Subscription</a></p></div></div><div id="tncms-block-1346426" class="tncms-block hidden-md hidden-lg"><section id="block-1346426" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1346426" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1346426" aria-labelledby="site-search-button-1346426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1346426-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1346426-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1346426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1346426').submit();
        return false;
    });

    $('#site-search-1346426').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1346426 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1346426 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1346426-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_world/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-send-us-news">Send us news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/profile/"  class="nav-link tnt-section-monadnock-profile">Monadnock Profile</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_score/"  class="nav-link tnt-section-send-us-a-score">Send us a score</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/op-ed/"  class="nav-link tnt-section-op-ed">Op-ed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/outabout/"  class="nav-link tnt-section-eventstickets">Events/tickets</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/movies/movie_listings.html"  class="nav-link tnt-section-movie-listings">Movie Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monadnock_calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elf"  class="nav-link tnt-section-elf">ELF</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ticketelf.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ticket-elf">Ticket ELF</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/hub/"  class="nav-link tnt-section-hub">Hub</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/cheers/"  class="nav-link tnt-section-cheers">Cheers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/community_camera/"  class="nav-link tnt-section-community-camera">Community Camera</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/publications"  class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sentinelsource.com/classifieds/search/?l=25&amp;sd=&amp;s=&amp;f=&amp;q"  target="_blank" rel="noopener" class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.keenesentinel.com/KeeneSentinel/Advertising/Advertiser/Account/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-bill">Pay Your Bill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kscareerfinder.com/adminnet/Employer/Marketing/3140"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-job-ad">Place a Job Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.sentinelsource.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1589216" class="tncms-block"><div style="float: right;width: 110px;height: 20px;margin: -2px 6px 0px 6px;padding: 0px;display: inline;text-align:center;"><a href="https://www.sentinelsource.com/subscriber_services/" target="_blank">
<img src="https://www.sentinelsource.com/app/art/subscribeButton.png" style=" border: none;height:20px;width:110px;"></a><p style="margin-top:-16px; font-size:11px;height:20px;"> <a href="https://ads.keenesentinel.com/KeeneSentinel/Circulation/Subscriber/Account/Login">Manage Subscription</a></p></div></div><div id="tncms-block-1346429" class="tncms-block"><div id="user-controls-1346429" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sentinelsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1346429').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sentinelsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sentinelsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sentinelsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1346429').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sentinelsource.com/users/logout/" id="user-logout-form-1346429"><input type="hidden" name="referer_url" value="https://www.sentinelsource.com/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1346427" class="tncms-block"><div class="follow-links-1346427 pull-right">
    
    <section id="block-1346427" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekeenesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Keene_Sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/keene_sentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinelsource.com",
  "sameAs" : ["https://www.facebook.com/thekeenesentinel/","https://twitter.com/Keene_Sentinel","https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ","https://www.instagram.com/keene_sentinel/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1626804" class="tncms-block"><div style="width: 320px; height: 100px; margin-top:0px; padding: 0px;margin-bottom:25px;margin-left:5%;">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-top-mini-leaderboard&amp;slot=1&amp;width=320&amp;height=100&amp;section=ros" width="320" height="100" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>

</div></div><div id="tncms-block-1346377" class="tncms-block ss-logo-block"><section id="block-1346377" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=640%2C107 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=990%2C165 990w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=1035%2C173 1035w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="190"
                alt="Sentinelsource.com home of The Keene Sentinel"></a></div></section></div><div id="tncms-block-1589242" class="tncms-block"><div style="width:10px; height: 20px;display: block;"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1346431" class="tncms-block"><div id="weather-1346431" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03431"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1346431 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Keene, NH
                                
                                 <small>(03431)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 82F. Winds N at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low around 50F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 19, 2021 @ 12:39 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=03431"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1650855" class="tncms-block"><div class="block-weather-sponsor pull-right">
<!-- Ad Manager call to display ads for position block-weather-sponsor1 --><iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-weather-sponsor&amp;slot=1&amp;width=88&amp;height=31&amp;section=weather" width="88" height="42" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-1650743" class="tncms-block"><div style="width:160px;height:110px; float:right;margin-top: 31px;margin-bottom: 30px; margin-right: -70px;">
<!-- Ad Manager call to display ads for position block-header-custom-tile1 -->

<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-header-custom-tile&amp;slot=1&amp;width=160&amp;height=110&amp;section=ros" width="160" height="110" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1346425" class="tncms-block"><section id="block-1346425" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1346425" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1346425" aria-labelledby="site-search-button-1346425" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1346425-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1346425-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1346425-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1346425').submit();
        return false;
    });

    $('#site-search-1346425').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1346425 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1346425 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1346425-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1537929" class="tncms-block"><!-- c allendar area <div style="width:300px; height: 110px; margin: 0px auto 0px;margin-top:40px;font-size:16px;background-color:#000; color:fff;font-weight: bold; text-align: center;">
		<img src="https://www.sentinelsource.com/app/art/promos/MCPromoLogo.jpg" alt="Monadnock Calendar"><p style="margin: 5px 6px 8px 6px; color:#fff;"><a href="https://www.sentinelsource.com/monadnock_calendar" target="_self" style="color: #fff;">Find things to do in the area</a> OR <a href="https://portal.cityspark.com/EventEntry/EventEntry/MonadnockCalendar" target="_self" style="color: #fff;">Post your event</a></p>
</div>--><!--
<div style="width:320px; height: 101px; margin: 0px auto 0px;margin-top:40px;text-align: center;">
		<a href="https://www.sentinelsource.com/choice_awards/ballot/" target="_self"><img src="https://www.sentinelsource.com/app/choice_awards/2020/ads/miniCApromo.jpg" alt="Choice Awards Voting has begun"></a>
</div>
--><!-- Promo area --><div style="width:320px; height: 110px; margin: 0px auto 0px;margin-top:40px;font-size:16px;background-color:#065812; color:fff;font-weight: bold; text-align: center;">
			 
                        <img src="https://www.sentinelsource.com/app/promo/headerarea/SmallMTheader2.jpg" alt="Sentinel Specials"><p style="margin-top: 0px;margin-bottom: 2px;  color:#fff;font-size:14px;"><a href="https://www.sentinelsource.com/everyday_heroes" target="_self" style="color: #fff;">Everyday Heroes</a></p>

          <p style="margin-top: 0px;margin-bottom: 2px;  color:#fff; font-size:14px;">
	        <a href="https://www.sentinelsource.com/ballot" target="_self" style="color: #fff;">The Keene Sentinel 2021 Choice Awards</a></p>
     
             
	 <p style="margin-top: 0px;margin-bottom: 2px;  color:#fff; font-size:14px;">
         <!-- newsletter signup promo below-->
	        <a href="https://www.sentinelsource.com/newsletters/newsletters_signup?utm_source=SentinelSource&amp;utm_medium=Sentinel-Shortcuts-Promo&amp;utm_campaign=Newsletter-Sign-Ups-from-Shortcuts" target="_self" style="color: #fff;">Sign up for our newsletters</a>
               
             
                
                </p>
	</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1346422" class="tncms-block visible-xs visible-sm ss-mobile-logo"><section id="block-1346422" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=640%2C125 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=750%2C147 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=990%2C194 990w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="196"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-economy"  href="/news/economy/"  tabindex="0">
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/news/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nationalworld"  href="/news/national_world/"  tabindex="0">
                    <span class="nav-label">National/World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-reports"  href="/news/special_reports"  tabindex="0">
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-news"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Send us news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-monadnock-profile"  href="/news/profile/"  tabindex="0">
                    <span class="nav-label">Monadnock Profile</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-a-score"  href="/site/forms/online_services/submit_score/"  tabindex="0">
                    <span class="nav-label">Send us a score</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorial"  href="/opinion/editorial/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-op-ed"  href="/opinion/op-ed/"  tabindex="0">
                    <span class="nav-label">Op-ed</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-eventstickets"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/outabout/"  tabindex="0">
                    <span class="nav-label">Events/tickets</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-movie-listings"  href="/site/movies/movie_listings.html"  tabindex="0">
                    <span class="nav-label">Movie Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/monadnock_calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elf"  href="/elf"  tabindex="0">
                    <span class="nav-label">ELF</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ticket-elf"  href="https://ticketelf.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ticket ELF</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-hub"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hub/"  tabindex="0">
                    <span class="nav-label">Hub</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-celebrations"  href="/hub/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cheers"  href="/hub/cheers/"  tabindex="0">
                    <span class="nav-label">Cheers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-camera"  href="/hub/community_camera/"  tabindex="0">
                    <span class="nav-label">Community Camera</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/hub/news/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-publications"  href="/publications"  tabindex="0">
                    <span class="nav-label">Publications</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="https://www.sentinelsource.com/classifieds/search/?l=25&amp;sd=&amp;s=&amp;f=&amp;q"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-your-bill"  href="https://ads.keenesentinel.com/KeeneSentinel/Advertising/Advertiser/Account/Login"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Your Bill</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-job-ad"  href="https://www.kscareerfinder.com/adminnet/Employer/Marketing/3140"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Job Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-for-jobs"  href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://www.sentinelsource.com/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1926713" class="tncms-block"><script type="text/javascript">
  function resizeIframe(obj){
     obj.style.height = 0;
     obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
     document.getElementById("fixIframeIssue").style.height = obj.contentWindow.document.body.scrollHeight + 'px';
  }
</script><div style="width: 1174px; height: 50px; margin-top:-20px; padding: 0px;margin-bottom:20px; margin-left:-15px;" class="hidden-xs" id="fixIframeIssue">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-pencil&amp;slot=1&amp;width=1174&amp;height=&amp;section=ros" width="1174" onload="resizeIframe(this)" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="yes"></iframe>

<!--when doing the holiday ideas express, scrolling should say yes-->
</div></div><div id="tncms-block-1626805" class="tncms-block"><script type="text/javascript">
  function resizeMobileIframe(objMB){
     objMB.style.height = 0;
     objMB.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
      objMB.style.width = 320px;
     document.getElementById("fixIframeIssueMB").style.height = objMB.contentWindow.document.body.scrollHeight + 'px';

  }
</script><div style="width: 320px; height: 100px; margin:0px auto 0px; text-align:center; padding: 0px;margin-bottom:8px;" class="visible-xs visible-sm" id="fixIframeIssueMB">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-leaderboard-top-mobile&amp;slot=1&amp;width=320&amp;height=&amp;section=ros" onload="resizeMobileIframe(this)" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="yes" width="320">
</iframe></div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-eba44202-5da0-57e1-a5a5-aabbf2fb21f6" class="asset article-default"  data-url="https://www.sentinelsource.com/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="In the second week of the war between Israel and Hamas, President Joe Biden “expressed his support for a cease-fire” in a phone call with Prime Minister Benjamin Netanyahu. The president’s passive phraseology betrays his reluctance to engage in the process. He isn’t offering to broker a truce, or even proposing a road map toward one. He isn’t suggesting a cessation of hostilities, much less demanding it. No, he’s merely endorsing the idea. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/ce3b1b48-2e8a-11e7-9b31-dbe46a2a163d.jpg">
            <meta itemprop="width" content="1368">
            <meta itemprop="height" content="576">
        </div>
        <meta itemprop="name" content="sentinelsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sentinelsource.com/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html" />
    <style>
                .asset-paging .direction {
                    color: #0F7CBF;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sentinelsource.com\/tncms\/search\/mlt\/?origin=eba44202-5da0-57e1-a5a5-aabbf2fb21f6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eba44202-5da0-57e1-a5a5-aabbf2fb21f6" class="asset-paging">
                <div id="paging-prev-eba44202-5da0-57e1-a5a5-aabbf2fb21f6" class="paging-link prev offset"></div>
                <div id="paging-next-eba44202-5da0-57e1-a5a5-aabbf2fb21f6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Gaza a reminder of Egypt's relevance to Middle East
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bobby Ghosh</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-19T12:00:00-04:00" class="tnt-date asset-date text-muted">
            May 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-19T12:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-19T12:00:00-04:00">
    <meta itemprop="datePublished" content="2021-05-19T12:00:00-04:00">
    <meta itemprop="dateModified" content="2021-05-19T12:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gaza%20a%20reminder%20of%20Egypt%27s%20relevance%20to%20Middle%20East&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sentinelsource.com/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/eba44202-5da0-57e1-a5a5-aabbf2fb21f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20Gaza%20a%20reminder%20of%20Egypt%27s%20relevance%20to%20Middle%20East&body=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eba44202-5da0-57e1-a5a5-aabbf2fb21f6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gaza%20a%20reminder%20of%20Egypt%27s%20relevance%20to%20Middle%20East&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sentinelsource.com/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/eba44202-5da0-57e1-a5a5-aabbf2fb21f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20Gaza%20a%20reminder%20of%20Egypt%27s%20relevance%20to%20Middle%20East&body=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eba44202-5da0-57e1-a5a5-aabbf2fb21f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eba44202-5da0-57e1-a5a5-aabbf2fb21f6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eba44202-5da0-57e1-a5a5-aabbf2fb21f6" class="save-list-eba44202-5da0-57e1-a5a5-aabbf2fb21f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eba44202-5da0-57e1-a5a5-aabbf2fb21f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In the second week of the war between Israel and Hamas, President Joe Biden “expressed his support for a cease-fire” in a phone call with Prime Minister Benjamin Netanyahu. The president’s passive phraseology betrays his reluctance to engage in the process. He isn’t offering to broker a truce, or even proposing a road map toward one. He isn’t suggesting a cessation of hostilities, much less demanding it. No, he’s merely endorsing the idea.</p><p>What Netanyahu thought of Biden’s impuissant petition isn’t hard to guess. Hours after the two men spoke on Monday, Israeli air force jets carried out dozens of strikes against targets in Gaza. The leadership of Hamas ordered another volley of rockets into Israel.</p><p>With Biden circumspect about committing American political and diplomatic resources to the effort, the heavy lifting of engineering a cease-fire falls once again to Egypt. For the government of President Abdel Fatah al-Sisi, this is an opportunity to demonstrate Cairo’s centrality to the major matters of contention in the Middle East.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/op-ed","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It has been a long time coming. Egypt brokered the truce that ended the last Gaza war in 2014. But this was followed by a long period in which other actors took the center stage. Hamas turned to Qatar for cash, Iran for weapons and Turkey for political support. More recently, Israel found new allies in the Arab world by signing the Abraham Accords with the United Arab Emirates, Bahrain, Sudan and Morocco.</p><p>In the wider Middle East, Egypt was overshadowed by states with ambitious regional agendas, such as Saudi Arabia, Turkey and the UAE. Cairo was reduced to the status of junior partner in Arab coalitions, whether in the embargo against Qatar or the military campaign in Yemen against the Iran-backed Houthi rebels.</p><p>The American view of Egypt changed, too. Where President Donald Trump regarded Sisi as his “favorite dictator,” Biden pledged there would be no more blank checks for a government that flagrantly abused human rights. This suggested Cairo couldn’t bank on American support for foreign-policy issues that Egypt regards as existentially important, such as the dispute with Ethiopia over a giant dam on the Blue Nile.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/op-ed","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>But things have looked up for Sisi in the past few months. Relations with Turkey, after years of friction over Ankara’s support for the Muslim Brotherhood, are on the mend. Egypt has become a pivotal player in the contest for the hydrocarbon resources under the Eastern Mediterranean. And if Sisi has found Biden lacking in warmth, he has a new best friend in France’s President Emmanuel Macron.</p><p>All throughout, Egypt has kept up its connections in Gaza. Relations with Hamas improved in 2017, after the Islamist group broke its ties to the Muslim Brotherhood, Sisi’s bete noire. They have waxed and waned since then, but have recently been on an upward trajectory, as Egypt has sought to broker a reconciliation between the various Palestinian factions.</p><p>For all the support it gets elsewhere, Hamas needs to stay in Cairo’s good graces. With Gaza blockaded on three sides by Israel, Egypt is its only physical connection to the outside world. This gives Egypt what none of the other players in the Middle East has: direct relations with both Israel and Hamas. This is crucial to its chances of mediating the current conflict.</p><p>Soon after the recent fighting began, Sisi ordered the border crossing opened for injured Gazans to be brought to hospitals in Egypt, and for humanitarian aid to flow in the opposite direction. He pledged $500 million toward reconstruction. His government also opened communications with Ismail Haniyeh, the leader of Hamas, and sent mediators to Jerusalem. In contrast, the other Middle Eastern states — including the Arab signatories of the Abraham Accords — could only offer rhetorical support for the Palestinians, while the Biden administration issued bromides about Israel’s right to defend itself.</p><p>Egypt’s efforts, by themselves, will not produce a truce. The fighting will only stop when both belligerents reckon they have reached a point of diminishing returns, where the cost of fighting exceeds the military or propaganda gains. Whenever Israel and Hamas reach that stage, it will be to Egypt that they turn for mediation.</p><p>It will be a moment for Sisi to savor, while Joe Biden expresses his “support” from the sidelines.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/op-ed","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Bloomberg columnist Bobby Ghosh writes on foreign affairs, with a special focus on the Middle East and Africa.<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gaza%20a%20reminder%20of%20Egypt%27s%20relevance%20to%20Middle%20East&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sentinelsource.com/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/eba44202-5da0-57e1-a5a5-aabbf2fb21f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20Gaza%20a%20reminder%20of%20Egypt%27s%20relevance%20to%20Middle%20East&body=https%3A%2F%2Fwww.sentinelsource.com%2Fopinion%2Fop-ed%2Fgaza-a-reminder-of-egypts-relevance-to-middle-east%2Farticle_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/op-ed/gaza-a-reminder-of-egypts-relevance-to-middle-east/article_eba44202-5da0-57e1-a5a5-aabbf2fb21f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eba44202-5da0-57e1-a5a5-aabbf2fb21f6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eba44202-5da0-57e1-a5a5-aabbf2fb21f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eba44202-5da0-57e1-a5a5-aabbf2fb21f6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eba44202-5da0-57e1-a5a5-aabbf2fb21f6" class="save-list-eba44202-5da0-57e1-a5a5-aabbf2fb21f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eba44202-5da0-57e1-a5a5-aabbf2fb21f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942180" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.sentinelsource.com/tncms/asset/editorial/eba44202-5da0-57e1-a5a5-aabbf2fb21f6/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/op-ed","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1369995" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1369995"><div class="col-xs-12"></div>
    </section>
</div></div><div id="tncms-block-1346424" class="tncms-block"><section id="block-1346424" class="block emphasis-h2  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346424 ">
        <div class="block-title-inner">
            <h2>
                
                Latest e-Edition
                
            </h2>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-57959708-2a86-5952-a349-ffb198157542" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-57959708-2a86-5952-a349-ffb198157542 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/keene-sentinel/edition_57959708-2a86-5952-a349-ffb198157542.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Keene Sentinel"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/eedition/d/51/d51a988e-f4ff-5d05-b427-0e4c066fbe57/60a5247833603.preview-300.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/eedition/d/51/d51a988e-f4ff-5d05-b427-0e4c066fbe57/60a5247833603.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/eedition/d/51/d51a988e-f4ff-5d05-b427-0e4c066fbe57/60a5247833603.preview-300.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/eedition/d/51/d51a988e-f4ff-5d05-b427-0e4c066fbe57/60a5247833603.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/keene-sentinel/edition_57959708-2a86-5952-a349-ffb198157542.html" class="tnt-asset-link">
        

        
            Keene Sentinel</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1476565" class="tncms-block"><div style="margin-top: 0px; margin-bottom: 10px;margin-left: 0px;">
<a href="https://www.sentinelsource.com/friends2follow/">
<img src="https://sentinelsource.com/app/art/f2f/friends2followLogo.png" style="width:100%;height:auto;"></a>
</div>
<div id="f2f_widget_538700937" style="margin-top: 0px;"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '600',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_538700937');
	i.src = 'https://sentinelsource.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/2/1/9/9' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div><div id="tncms-block-1539319" class="tncms-block"><div id="origami-ad-container"></div>
   <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="8108ae18-ef4f-4082-8b3a-e80b08375ffe">
   </script></div><div id="tncms-block-1346378" class="tncms-block ss-mostpopular-block hidden-xs"><section id="block-1346378" class="block emphasis-h2  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346378 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1346378" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1346378" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1346378" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1346378" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1346378" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/local/brattleboro-taqueria-opens-new-location-eyes-move-to-keene/article_c61650d2-91cd-5e81-acc8-979353475236.html">Brattleboro taqueria opens new location, eyes move to Keene</a></li><li><a href="/news/local/city-considers-another-land-taking-in-winchester-street-project/article_acf12a8f-1515-509c-9eb5-2c0a4afa5232.html">City considers another land taking in Winchester Street project</a></li><li><a href="/news/local/keene-homes-hit-with-paintballs-suspects-sought-by-police/article_7cff7762-5470-518c-b284-6baf2afb6750.html">Keene homes hit with paintballs, suspects sought by police</a></li><li><a href="/news/local/after-friends-stroke-sisters-from-keene-write-book-to-raise-awareness/article_0778835f-7834-51ea-bbe9-f82ba2e26260.html">After friend's stroke, sisters from Keene write book to raise awareness</a></li><li><a href="/news/local/more-contagious-virus-variant-is-widespread-in-keene-sewage-testing-shows/article_e7e84c87-1388-5764-bbd4-26d5a0f15403.html">More-contagious virus variant is widespread in Keene, sewage testing shows</a></li><li><a href="/news/local/covid-cases-send-monadnock-high-students-home-monday/article_e2d5bb71-4acc-5b41-af3d-aa551bfa3b80.html">COVID cases send Monadnock High students home Monday</a></li><li><a href="/news/local/panel-recommends-revising-keenes-mask-mandate-ending-it-july-1/article_30100210-60d2-5de7-943f-a35fd01ca873.html">Panel recommends revising Keene's mask mandate, ending it July 1</a></li><li><a href="/news/local/southwestern-community-services-names-new-ceo/article_5fcf4557-1ba6-5601-8fff-28bf138f8808.html">Southwestern Community Services names new CEO</a></li><li><a href="/news/economy/smiths-medical-in-keene-launches-new-apprenticeship-program/article_6c024a54-3ceb-5491-916d-11a1f2f21b9a.html">Smiths Medical in Keene launches new apprenticeship program</a></li><li><a href="/news/local/keene-committee-recommends-moving-ahead-with-rail-trail-project/article_a2e7bf0f-f6c7-5ce8-b8e4-a4efa60a67d6.html">Keene committee recommends moving ahead with rail trail project</a></li></ul></div>
        
        
            <div id="images-1346378" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/athlete-of-week/image_a25be932-a6ac-11eb-b02e-1fc7fdd2fc37.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="athlete of week"
                            class="img-responsive lazyload full default"
                            width="886"
                            height="886"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/25/a25be932-a6ac-11eb-b02e-1fc7fdd2fc37/6086ea912f8c2.image.jpg?crop=886%2C886%2C534%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/25/a25be932-a6ac-11eb-b02e-1fc7fdd2fc37/6086ea912f8c2.image.jpg?crop=886%2C886%2C534%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/25/a25be932-a6ac-11eb-b02e-1fc7fdd2fc37/6086ea912f8c2.image.jpg?crop=886%2C886%2C534%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/25/a25be932-a6ac-11eb-b02e-1fc7fdd2fc37/6086ea912f8c2.image.jpg?crop=886%2C886%2C534%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/25/a25be932-a6ac-11eb-b02e-1fc7fdd2fc37/6086ea912f8c2.image.jpg?crop=886%2C886%2C534%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/25/a25be932-a6ac-11eb-b02e-1fc7fdd2fc37/6086ea912f8c2.image.jpg?crop=886%2C886%2C534%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/25/a25be932-a6ac-11eb-b02e-1fc7fdd2fc37/6086ea912f8c2.image.jpg?crop=886%2C886%2C534%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/25/a25be932-a6ac-11eb-b02e-1fc7fdd2fc37/6086ea912f8c2.image.jpg?crop=886%2C886%2C534%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/25/a25be932-a6ac-11eb-b02e-1fc7fdd2fc37/6086ea912f8c2.image.jpg?crop=886%2C886%2C534%2C0&resize=886%2C886&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/just-ducky/image_0b4fb811-4f2a-581c-88d9-14b85e970388.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Just ducky"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/b4/0b4fb811-4f2a-581c-88d9-14b85e970388/608c0e8faa80e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/feeding-time/image_4a1ba94b-d9b6-5f30-b205-84bb4655754f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Feeding time"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a1ba94b-d9b6-5f30-b205-84bb4655754f/60903cf2dcf95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a1ba94b-d9b6-5f30-b205-84bb4655754f/60903cf2dcf95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a1ba94b-d9b6-5f30-b205-84bb4655754f/60903cf2dcf95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a1ba94b-d9b6-5f30-b205-84bb4655754f/60903cf2dcf95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a1ba94b-d9b6-5f30-b205-84bb4655754f/60903cf2dcf95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a1ba94b-d9b6-5f30-b205-84bb4655754f/60903cf2dcf95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a1ba94b-d9b6-5f30-b205-84bb4655754f/60903cf2dcf95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a1ba94b-d9b6-5f30-b205-84bb4655754f/60903cf2dcf95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a1ba94b-d9b6-5f30-b205-84bb4655754f/60903cf2dcf95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a1ba94b-d9b6-5f30-b205-84bb4655754f/60903cf2dcf95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a1ba94b-d9b6-5f30-b205-84bb4655754f/60903cf2dcf95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20210420-loc-monadnock/image_0f4628da-3351-5ad5-a91a-f2133d6fb82a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20210420-LOC-Monadnock"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/f4/0f4628da-3351-5ad5-a91a-f2133d6fb82a/607ede6589ab2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/singing-a-song-of-spring/image_a18f5736-91cb-59ce-8576-eaa20760e08c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Singing a song of spring"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/18/a18f5736-91cb-59ce-8576-eaa20760e08c/607ea352b04e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/18/a18f5736-91cb-59ce-8576-eaa20760e08c/607ea352b04e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/18/a18f5736-91cb-59ce-8576-eaa20760e08c/607ea352b04e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/18/a18f5736-91cb-59ce-8576-eaa20760e08c/607ea352b04e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/18/a18f5736-91cb-59ce-8576-eaa20760e08c/607ea352b04e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/18/a18f5736-91cb-59ce-8576-eaa20760e08c/607ea352b04e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/18/a18f5736-91cb-59ce-8576-eaa20760e08c/607ea352b04e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/18/a18f5736-91cb-59ce-8576-eaa20760e08c/607ea352b04e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/18/a18f5736-91cb-59ce-8576-eaa20760e08c/607ea352b04e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/18/a18f5736-91cb-59ce-8576-eaa20760e08c/607ea352b04e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/18/a18f5736-91cb-59ce-8576-eaa20760e08c/607ea352b04e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/splash-of-color/image_e99706c2-a2ba-5e70-837b-5a70a9a28e04.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Splash of color"
                            class="img-responsive lazyload full default"
                            width="1190"
                            height="1190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/99/e99706c2-a2ba-5e70-837b-5a70a9a28e04/608184e91b243.image.jpg?crop=1190%2C1190%2C275%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/99/e99706c2-a2ba-5e70-837b-5a70a9a28e04/608184e91b243.image.jpg?crop=1190%2C1190%2C275%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/99/e99706c2-a2ba-5e70-837b-5a70a9a28e04/608184e91b243.image.jpg?crop=1190%2C1190%2C275%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/99/e99706c2-a2ba-5e70-837b-5a70a9a28e04/608184e91b243.image.jpg?crop=1190%2C1190%2C275%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/99/e99706c2-a2ba-5e70-837b-5a70a9a28e04/608184e91b243.image.jpg?crop=1190%2C1190%2C275%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/99/e99706c2-a2ba-5e70-837b-5a70a9a28e04/608184e91b243.image.jpg?crop=1190%2C1190%2C275%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/99/e99706c2-a2ba-5e70-837b-5a70a9a28e04/608184e91b243.image.jpg?crop=1190%2C1190%2C275%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/99/e99706c2-a2ba-5e70-837b-5a70a9a28e04/608184e91b243.image.jpg?crop=1190%2C1190%2C275%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/99/e99706c2-a2ba-5e70-837b-5a70a9a28e04/608184e91b243.image.jpg?crop=1190%2C1190%2C275%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/99/e99706c2-a2ba-5e70-837b-5a70a9a28e04/608184e91b243.image.jpg?crop=1190%2C1190%2C275%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/99/e99706c2-a2ba-5e70-837b-5a70a9a28e04/608184e91b243.image.jpg?crop=1190%2C1190%2C275%2C0&resize=1190%2C1190&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20210511-loc-rusty1/image_66f805d5-0075-5051-ac18-c49682ce9cf4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20210511-LOC-Rusty1"
                            class="img-responsive lazyload full default"
                            width="1074"
                            height="1074"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/6f/66f805d5-0075-5051-ac18-c49682ce9cf4/6099c0926e46d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/6f/66f805d5-0075-5051-ac18-c49682ce9cf4/6099c0926e46d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/6f/66f805d5-0075-5051-ac18-c49682ce9cf4/6099c0926e46d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/6f/66f805d5-0075-5051-ac18-c49682ce9cf4/6099c0926e46d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/6f/66f805d5-0075-5051-ac18-c49682ce9cf4/6099c0926e46d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/6f/66f805d5-0075-5051-ac18-c49682ce9cf4/6099c0926e46d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/6f/66f805d5-0075-5051-ac18-c49682ce9cf4/6099c0926e46d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/6f/66f805d5-0075-5051-ac18-c49682ce9cf4/6099c0926e46d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/6f/66f805d5-0075-5051-ac18-c49682ce9cf4/6099c0926e46d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/6f/66f805d5-0075-5051-ac18-c49682ce9cf4/6099c0926e46d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/6f/66f805d5-0075-5051-ac18-c49682ce9cf4/6099c0926e46d.image.jpg?crop=1074%2C1074%2C427%2C0&resize=1074%2C1074&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/cheshire-family-funeral-home-and-crematories/image_8584826a-76b3-5ed0-b80b-859fe45457ef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cheshire Family Funeral Home and Crematories"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/58/8584826a-76b3-5ed0-b80b-859fe45457ef/5fa5485a675df.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/58/8584826a-76b3-5ed0-b80b-859fe45457ef/5fa5485a675df.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/58/8584826a-76b3-5ed0-b80b-859fe45457ef/5fa5485a675df.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/58/8584826a-76b3-5ed0-b80b-859fe45457ef/5fa5485a675df.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/58/8584826a-76b3-5ed0-b80b-859fe45457ef/5fa5485a675df.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/58/8584826a-76b3-5ed0-b80b-859fe45457ef/5fa5485a675df.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/58/8584826a-76b3-5ed0-b80b-859fe45457ef/5fa5485a675df.image.jpg?resize=600%2C600 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20210512-loc-peterborough1/image_a4a86238-7701-500d-a921-67834b7c4d90.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20210512-LOC-Peterborough1"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/a/4a/a4a86238-7701-500d-a921-67834b7c4d90/609b4e4e84b2a.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1217%2C1217&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1346378" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/new-hampshire-dance-institute-a-30-year-journey/video_600952b7-45e4-5487-994f-c250afe2b22e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Hampshire Dance Institute: A 30-year journey"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/00/600952b7-45e4-5487-994f-c250afe2b22e/609d85f61925c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/00/600952b7-45e4-5487-994f-c250afe2b22e/609d85f61925c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/00/600952b7-45e4-5487-994f-c250afe2b22e/609d85f61925c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/00/600952b7-45e4-5487-994f-c250afe2b22e/609d85f61925c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/00/600952b7-45e4-5487-994f-c250afe2b22e/609d85f61925c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/00/600952b7-45e4-5487-994f-c250afe2b22e/609d85f61925c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/00/600952b7-45e4-5487-994f-c250afe2b22e/609d85f61925c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/00/600952b7-45e4-5487-994f-c250afe2b22e/609d85f61925c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/pandemic-parenting-take-care-of-yourself/video_82a66b55-4b78-51f5-89f0-ee36f82ab9e0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pandemic Parenting: Take care of yourself"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/2a/82a66b55-4b78-51f5-89f0-ee36f82ab9e0/607deade0afe8.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/2a/82a66b55-4b78-51f5-89f0-ee36f82ab9e0/607deade0afe8.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/2a/82a66b55-4b78-51f5-89f0-ee36f82ab9e0/607deade0afe8.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/2a/82a66b55-4b78-51f5-89f0-ee36f82ab9e0/607deade0afe8.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/2a/82a66b55-4b78-51f5-89f0-ee36f82ab9e0/607deade0afe8.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/2a/82a66b55-4b78-51f5-89f0-ee36f82ab9e0/607deade0afe8.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/2a/82a66b55-4b78-51f5-89f0-ee36f82ab9e0/607deade0afe8.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/2a/82a66b55-4b78-51f5-89f0-ee36f82ab9e0/607deade0afe8.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/pandemic-parenting-community-solutions-when-homeroom-is-the-home/video_eb156b9f-e565-50d6-ae24-47af4982ab03.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pandemic Parenting Community Solutions: &quot;When homeroom is the home&quot;"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/b1/eb156b9f-e565-50d6-ae24-47af4982ab03/608355aa4bb03.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/b1/eb156b9f-e565-50d6-ae24-47af4982ab03/608355aa4bb03.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/b1/eb156b9f-e565-50d6-ae24-47af4982ab03/608355aa4bb03.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/b1/eb156b9f-e565-50d6-ae24-47af4982ab03/608355aa4bb03.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/b1/eb156b9f-e565-50d6-ae24-47af4982ab03/608355aa4bb03.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/b1/eb156b9f-e565-50d6-ae24-47af4982ab03/608355aa4bb03.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/b1/eb156b9f-e565-50d6-ae24-47af4982ab03/608355aa4bb03.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/b1/eb156b9f-e565-50d6-ae24-47af4982ab03/608355aa4bb03.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/pandemic-parenting-the-summer-of-our-discontent-whats-ahead-for-busy-parents/video_de2c0996-590e-50ba-9a32-3adec6b01b08.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pandemic Parenting: &quot;The summer of our discontent: What's ahead for busy parents?&quot;"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/d/e2/de2c0996-590e-50ba-9a32-3adec6b01b08/6090592725187.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/d/e2/de2c0996-590e-50ba-9a32-3adec6b01b08/6090592725187.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/d/e2/de2c0996-590e-50ba-9a32-3adec6b01b08/6090592725187.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/d/e2/de2c0996-590e-50ba-9a32-3adec6b01b08/6090592725187.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/d/e2/de2c0996-590e-50ba-9a32-3adec6b01b08/6090592725187.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/d/e2/de2c0996-590e-50ba-9a32-3adec6b01b08/6090592725187.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/d/e2/de2c0996-590e-50ba-9a32-3adec6b01b08/6090592725187.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/d/e2/de2c0996-590e-50ba-9a32-3adec6b01b08/6090592725187.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1346378" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1633421" class="tncms-block"><div data-cswidget="9212"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/op-ed","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1380841" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1380841"><div class="col-xs-12"></div>
    </section>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/op-ed","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1346320" class="tncms-block hidden-xs padding-top">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1346321" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1410325" class="tncms-block">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1346428" class="tncms-block padding-bottom"><div class="follow-links-1346428 default">
    
    <section id="block-1346428" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346428 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekeenesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Keene_Sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/keene_sentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinelsource.com",
  "sameAs" : ["https://www.facebook.com/thekeenesentinel/","https://twitter.com/Keene_Sentinel","https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ","https://www.instagram.com/keene_sentinel/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1346420" class="tncms-block"><section id="block-1346420" class="block emphasis-h4   " ><address>
    <strong>sentinelsource.com</strong><br>
    60 West Street<br>
    Keene, NH 03431
    <br>
    
        <strong>Phone:</strong> 603-352-1234<br>
        <strong>Email:</strong> <a href="mailto:webmaster@keenesentinel.com">webmaster@keenesentinel.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1346369" class="tncms-block"><section id="block-1346369" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346369 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-login"  href="/users/login/"  tabindex="0">
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="/site/mediakit.html"  tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1346418" class="tncms-block"><section id="block-1346418" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-the-keene-sentinel"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">The Keene Sentinel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/outabout/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-publications"  href="/publications"  tabindex="0">
                    <span class="nav-label">Publications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="https://ads.keenesentinel.com/KeeneSentinel/Circulation/Subscriber/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    
    <style>
    #block-1382638 .card-panel {
        height: 520px !important;
    }
    #block-1378981 .card-panel {
        height: 580px !important;
    }
    </style>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1346373" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1346373"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">SentinelSource.com</a>, 60 West Street Keene, NH</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1926424" class="tncms-block">
        <div id="blox-ad-position-Adhesion-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Adhesion-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/op-ed","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("eba44202-5da0-57e1-a5a5-aabbf2fb21f6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>