  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sentinelsource.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="PETERBOROUGH &mdash; In the middle of their planning day ahead of the coming school year, teachers sat down with Democratic state lawmakers for a roundtable discussion Tuesday in the ConVal" />
<meta name="author" content="JAKE LAHUT Sentinel Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="oOCA50_TAAjdvXwxVnDnOs5yS_kZUqHI6u4prlFHnH4" />
<meta name="p:domain_verify" content="f99ff3bd3742721fc1aee6bcf561a242" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sentinelsource.com/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="ConVal roundtable addresses state budget stalemate" />
<meta property="og:description" content="PETERBOROUGH &mdash; In the middle of their planning day ahead of the coming school year, teachers sat down with Democratic state lawmakers for a roundtable discussion Tuesday in the ConVal" />
<meta property="og:site_name" content="SentinelSource.com" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="356281181469074" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@keene_sentinel" />
<meta name="twitter:image:alt" content="A shared concern" />
<meta name="parsely-title" content="ConVal roundtable addresses state budget stalemate" />
<meta name="parsely-link" content="https://www.sentinelsource.com/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-07-24T12:00:00-0400" />
<meta name="parsely-post-id" content="b51b827d-a256-56f2-85b5-ebe1797caca0" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=945%2C630" />
<meta name="parsely-author" content="JAKE LAHUT Sentinel Staff" />
<meta name="parsely-section" content="Local News" />
<meta name="parsely-tags" content="local" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/live/global/resources/styles/site.css?_dc=1478624888"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter|Open+Sans||Economica"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JAKE LAHUT\nSentinel Staff"},"vendor":{"outbrain":"headlines","taboola":"","chartbeat":"64287"},"ad":{"vendor":"blox"},"system":{"render_time":273},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-42330069-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "271,335,476", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/impressions.js?_dc=1564002361.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/traffic.js?_dc=1563942954"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/settings.js?_dc=1562964152"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1563895147"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '356281181469074',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.sentinelsource.com/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1563884669"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1563884669"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1553005030"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1563884670"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1563884669"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1563452415"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>ConVal roundtable addresses state budget stalemate | Local News | sentinelsource.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sentinelsource.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="ConVal roundtable addresses state budget stalemate | Local News | sentinelsource.com" href="http://www.sentinelsource.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sentinelsource.com/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <!-- Begin MailChimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
    
    
    <script type="text/javascript">
        $(document).ready(function(){
        /* this is incorrect customer doesn't want user taken to death notices */
        //$('#block-1346375 > div.card > div > div > ul > li:nth-child(4) > a:contains("Obituary Announcement")').attr("href","http://sentinelsource.com/site/death_notices.html");
        //$('#block-1346376 > div.card > div > div > ul > li:nth-child(6) > a:contains("Letter to the Editor")').attr("href","http://sentinelsource.com/opinion/letters_to_the_editor/send-a-letter-to-the-editor/html_75dcb98e-cf1e-11e4-8d4d-abf81a69f920.html");
        $('.section-hub #main-nav_menu > li:nth-child(1) a').prepend('<span class="fas tnt-home"></span>');
        $(".section-hub #main-nav_menu span.nav-label:contains('Hub')").hide();
        });
    </script>

            
        
            
                            <!-- Google Tag Manager -->
                    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-NDTNV29');</script>
                    <!-- End Google Tag Manager -->
            
                                       
    
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1793977220844987');
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1793977220844987&ev=PageView&noscript=1" target="_blank" target="_blank"/>
    </noscript>
    <!-- DO NOT MODIFY -->
    <!-- End Facebook Pixel Code -->



    

        </head>
        <body class=" blox-asset app-editorial uuid-b51b827d-a256-56f2-85b5-ebe1797caca0  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sentinelsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=JAKE+LAHUT%0ASentinel+Staff&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.vendor.chartbeat=64287&tncms.ad.vendor=blox&tncms.system.render_time=273&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-42330069-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="sentinelsource.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
                
                (function(w) {
                  w.PARSELY = {
                    autotrack: false,
                    onReady: function() {
                      if (__tnt.user.services){  
                          PARSELY.updateDefaults({
                              data: {
                                  plan: __tnt.user.services
                              }
                          })
                      };
                      PARSELY.beacon.trackPageView();
                    }
                  };
                })(window);
            </script>
        
                                             <!-- Google Tag Manager (noscript) -->
                        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDTNV29"
                        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->
            
                             
<div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sentinelsource.com",
  secureDomain: "www.sentinelsource.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>
                 <p>See all online subscription options below. </p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.sentinelsource.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sentinelsource.com%252Fnews%252Flocal%252Fconval-roundtable-addresses-state-budget-stalemate%252Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        <div class="">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[271] = {
    'name':'Verification for print subscribers',
    'id':'271',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="271" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Verification for print subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you or your household receives a home delivery subscription to The Keene Sentinel, you are entitled to FREE access to the premium subscription services on SentinelSource.com PLUS access to FREE archived content. <br /><br />To activate your online subscription, please follow the instructions presented.&nbsp; This is a one-time only process. <br /><br />If you are unsure about the type of account you have, please contact the Circulation Department at 603-283-0797 or by email at circulation@keenesentinel.com or webmaster@keenesentinel.com</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="271" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.sentinelsource.com/users/admin/service/purchase/?serviceid=271&referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[335] = {
    'name':'Online subscription',
    'id':'335',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="335" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $12.87
                                    
                                        
for 91 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="335" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.sentinelsource.com/users/admin/service/purchase/?serviceid=335&referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-335">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-335" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">GOOD: 13 weeks at 99¢/wk ( a savings of $12.09)</td>
                                    <td class="service-rate-cell-price">
                                        $12.87
                                    </td>
                                    <td class="service-rate-cell-duration">
for 91 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">BETTER: 26 weeks at 99¢/wk (a savings of $24.18)</td>
                                    <td class="service-rate-cell-price">
                                        $25.74
                                    </td>
                                    <td class="service-rate-cell-duration">
for 182 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name"> BEST: 52 weeks at 99¢/wk (a savings of $48.36)</td>
                                    <td class="service-rate-cell-price">
                                        $51.48
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script><form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>

        </div>
        </div>
    
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>
            <p>See all online subscription options below. </p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.sentinelsource.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sentinelsource.com%252Fnews%252Flocal%252Fconval-roundtable-addresses-state-budget-stalemate%252Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.sentinelsource.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sentinelsource.com%252Fnews%252Flocal%252Fconval-roundtable-addresses-state-budget-stalemate%252Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.sentinelsource.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sentinelsource.com%252Fnews%252Flocal%252Fconval-roundtable-addresses-state-budget-stalemate%252Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(271);
                
                bloxServiceIDs.push(335);
                
                bloxServiceIDs.push(476);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-b51b827d-a256-56f2-85b5-ebe1797caca0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.sentinelsource.com/users/admin/contribute/article/?assetid=b51b827d-a256-56f2-85b5-ebe1797caca0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.sentinelsource.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1346430" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1346430" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sentinelsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1346430').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sentinelsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sentinelsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sentinelsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1346430').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sentinelsource.com/users/logout/" id="user-logout-form-1346430"><input type="hidden" name="referer_url" value="https://www.sentinelsource.com/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1346426" class="tncms-block hidden-md hidden-lg"><section id="block-1346426" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1346426" class="search-form-container card clearfix text-center ">
    <form id="site-search-1346426" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1346426-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1346426-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1346426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1346426').submit();
        return false;
    });

    $('#site-search-1346426').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1346426 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1346426 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1346426-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/national_world/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li><li>
                                    <a href="/news/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="/news/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/news/profile/"  class="nav-link tnt-section-monadnock-profile">Monadnock Profile</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_score/"  class="nav-link tnt-section-submit-a-score">Submit a Score</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/op-ed/"  class="nav-link tnt-section-op-ed">Op-ed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outabout/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/movies/movie_listings.html"  class="nav-link tnt-section-movie-listings">Movie Listings</a>
                                </li><li>
                                    <a href="/outabout/local_arts/"  class="nav-link tnt-section-local-arts">Local Arts</a>
                                </li><li>
                                    <a href="/monadnock_calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/elf"  class="nav-link tnt-section-elf">ELF</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hub/"  class="nav-link tnt-section-hub">Hub</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/hub/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/hub/cheers/"  class="nav-link tnt-section-cheers">Cheers</a>
                                </li><li>
                                    <a href="/hub/community_camera/"  class="nav-link tnt-section-community-camera">Community Camera</a>
                                </li><li>
                                    <a href="/hub/news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/hub/petsanimals/"  class="nav-link tnt-section-petsanimals">Pets/Animals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/publications"  class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://www.sentinelsource.com/classifieds/search/?l=25&amp;sd=&amp;s=&amp;f=&amp;q"  target="_blank" rel="noopener" class="nav-link tnt-section-search">Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.kscareerfinder.com/adminnet/Employer/Marketing/3140"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-job-ad">Place a Job Ad</a>
                                </li><li>
                                    <a href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://ticketelf.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ticketelf">TicketELF</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1589216" class="tncms-block"><div style="float: right; width: 110px; height: 26px; margin: 0px 6px 0px 6px; padding: 0px;display: inline;"><a href="https://www.sentinelsource.com/subscriber_services/" target="_blank"><img src="https://www.sentinelsource.com/app/art/subscriptionbuttonSmall.png" style=" border: none"></a></div></div><div id="tncms-block-1346429" class="tncms-block"><div id="user-controls-1346429" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sentinelsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1346429').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sentinelsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sentinelsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sentinelsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1346429').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sentinelsource.com/users/logout/" id="user-logout-form-1346429"><input type="hidden" name="referer_url" value="https://www.sentinelsource.com/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1346427" class="tncms-block"><div class="follow-links-1346427 pull-right">
    
    <section id="block-1346427" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekeenesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Keene_Sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/keene_sentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinelsource.com",
  "sameAs" : ["https://www.facebook.com/thekeenesentinel/","https://twitter.com/Keene_Sentinel","https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ","https://www.instagram.com/keene_sentinel/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1626804" class="tncms-block"><div style="width: 320px; height: 100px; margin-top:0px; padding: 0px;margin-bottom:25px;margin-left:5%;">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-top-mini-leaderboard&amp;slot=1&amp;width=320&amp;height=100&amp;section=ros" width="320" height="100" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>

</div></div><div id="tncms-block-1346377" class="tncms-block ss-logo-block"><section id="block-1346377" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Sentinelsource.com home of The Keene Sentinel"></a></div></section></div><div id="tncms-block-1589242" class="tncms-block"><div style="width:10px; height: 20px;display: block;"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1346431" class="tncms-block"><div id="weather-1346431" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">79&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03431"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1346431 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Keene, NH
                                
                                 <small>(03431)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Low 52F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 52F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 24, 2019 @ 4:45 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=03431"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1650855" class="tncms-block"><div class="block-weather-sponsor pull-right">
<!-- Ad Manager call to display ads for position block-weather-sponsor1 --><iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-weather-sponsor&amp;slot=1&amp;width=88&amp;height=31&amp;section=weather" width="88" height="42" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-1650743" class="tncms-block"><div style="width:160px;height:110px; float:right;margin-top: 30px;margin-bottom: 30px; margin-right: -70px;">
<!-- Ad Manager call to display ads for position block-header-custom-tile1 -->

<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-header-custom-tile&amp;slot=1&amp;width=160&amp;height=110&amp;section=ros" width="160" height="110" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1346425" class="tncms-block"><section id="block-1346425" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1346425" class="search-form-container card clearfix text-center ">
    <form id="site-search-1346425" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1346425-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1346425-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1346425-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1346425').submit();
        return false;
    });

    $('#site-search-1346425').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1346425 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1346425 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1346425-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1537929" class="tncms-block"><!--DO NOT REMOVE THE SUBSCRIPTION CODE JUST COMMENT IT OUT <div style="margin: 0px auto; text-align: center; margin-top: -8px; margin-bottom: 4px;">
<a href="https://www.sentinelsource.com/users/admin/service/purchase/">
<img src="https://www.sentinelsource.com/app/temp/promos/SubPromo2.jpg" style="width: 300; height: 94;"></a>
</div> --><div style="width:300px; height: 110px; margin: 0px auto 0px;margin-top:40px;font-size:16px;background-color:#000; color:fff;font-weight: bold; text-align: center;">
		<img src="https://www.sentinelsource.com/app/art/promos/MCPromoLogo.jpg" alt="Monadnock Calendar"><p style="margin: 5px 6px 8px 6px; color:#fff;"><a href="https://www.sentinelsource.com/monadnock_calendar" target="_self" style="color: #fff;">Find things to do in the area</a> OR <a href="https://portal.cityspark.com/EventEntry/EventEntry/MonadnockCalendar" target="_self" style="color: #fff;">Post your event</a></p>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1346422" class="tncms-block visible-xs visible-sm ss-mobile-logo"><section id="block-1346422" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=750%2C147 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economy"  href="/news/economy/" >
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nationalworld"  href="/news/national_world/" >
                    <span class="nav-label">National/World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/news/special_reports" >
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/news/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monadnock-profile"  href="/news/profile/" >
                    <span class="nav-label">Monadnock Profile</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local_sports/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-score"  href="/site/forms/online_services/submit_score/" >
                    <span class="nav-label">Submit a Score</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-op-ed"  href="/opinion/op-ed/" >
                    <span class="nav-label">Op-ed</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/outabout/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-movie-listings"  href="/site/movies/movie_listings.html" >
                    <span class="nav-label">Movie Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-arts"  href="/outabout/local_arts/" >
                    <span class="nav-label">Local Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/monadnock_calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elf"  href="/elf" >
                    <span class="nav-label">ELF</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hub"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hub/" >
                    <span class="nav-label">Hub</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/hub/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheers"  href="/hub/cheers/" >
                    <span class="nav-label">Cheers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-camera"  href="/hub/community_camera/" >
                    <span class="nav-label">Community Camera</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/hub/news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-petsanimals"  href="/hub/petsanimals/" >
                    <span class="nav-label">Pets/Animals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-publications"  href="/publications" >
                    <span class="nav-label">Publications</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="https://www.sentinelsource.com/classifieds/search/?l=25&amp;sd=&amp;s=&amp;f=&amp;q"  target="_blank" rel="noopener">
                    <span class="nav-label">Search</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-job-ad"  href="https://www.kscareerfinder.com/adminnet/Employer/Marketing/3140"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Job Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ticketelf"  href="https://ticketelf.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">TicketELF</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1629413" class="tncms-block"><script type="text/javascript">
  function resizeIframe(obj){
     obj.style.height = 0;
     obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
     document.getElementById("fixIframeIssue").style.height = obj.contentWindow.document.body.scrollHeight + 'px';
  }
</script><div style="width: 1174px; height: 50px; margin-top:-20px; padding: 0px;margin-bottom:20px; margin-left:-15px;" class="hidden-xs" id="fixIframeIssue">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-pencil&amp;slot=1&amp;width=1174&amp;height=&amp;section=ros" width="1174" onload="resizeIframe(this)" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="yes"></iframe>

<!--when doing the holiday ideas express, scrolling should say yes-->
</div></div><div id="tncms-block-1626805" class="tncms-block"><script type="text/javascript">
  function resizeMobileIframe(objMB){
     objMB.style.height = 0;
     objMB.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
      objMB.style.width = 320px;
     document.getElementById("fixIframeIssueMB").style.height = objMB.contentWindow.document.body.scrollHeight + 'px';

  }
</script><div style="width: 320px; height: 100px; margin:0px auto 0px; text-align:center; padding: 0px;margin-bottom:8px;" class="visible-xs visible-sm" id="fixIframeIssueMB">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-leaderboard-top-mobile&amp;slot=1&amp;width=&amp;height=&amp;section=ros" onload="resizeMobileIframe(this)" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="yes"></iframe>
</div></div></div></div>
        </div><div id="modal-image-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a" class="modal fullscreen in modal-image image-default modal-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=1620%2C1080 1700w"
                    sizes="100vw"
                    width="1620"
                    height="1080"
                    alt="A shared concern"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a" data-target=".caption-inner-modal-image-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>State Sen. Jay V. Kahn of Keene, bottom left, addresses education funding at a roundtable discussion in the ConVal Regional High School cafeteria.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jake Lahut / Sentinel Staff</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fa-shared-concern%2Fimage_cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a-shared-concern/image_cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20shared%20concern&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fa-shared-concern%2Fimage_cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a-shared-concern/image_cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20A%20shared%20concern&body=https%3A%2F%2Fwww.sentinelsource.com%2Fa-shared-concern%2Fimage_cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a-shared-concern/image_cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a" class="save-list-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b51b827d-a256-56f2-85b5-ebe1797caca0" class="asset article-default"  data-url="https://www.sentinelsource.com/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sentinelsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sentinelsource.com/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html" />
    <style>
                .asset-paging .direction {
                    color: #0F7CBF;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b51b827d-a256-56f2-85b5-ebe1797caca0" class="asset-paging">
                <div id="paging-prev-b51b827d-a256-56f2-85b5-ebe1797caca0" class="paging-link prev offset"></div>
                <div id="paging-next-b51b827d-a256-56f2-85b5-ebe1797caca0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ConVal roundtable addresses state budget stalemate
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JAKE LAHUT
Sentinel Staff </span></li>
        
        
            <li><time datetime="2019-07-24T12:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 24, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-07-24T15:03:02-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-24T12:00:00-04:00">
    <meta itemprop="datePublished" content="2019-07-24T12:00:00-04:00">
    <meta itemprop="dateModified" content="2019-07-24T11:03:02-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ConVal%20roundtable%20addresses%20state%20budget%20stalemate&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/b51b827d-a256-56f2-85b5-ebe1797caca0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20ConVal%20roundtable%20addresses%20state%20budget%20stalemate&body=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1620">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/d0/cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a/5d37c48ae61ad.image.jpg?resize=1620%2C1080 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1620"
                    height="1080"
                    alt="A shared concern"
                    class="img-responsive full tnt-restrict-img-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a" />
            </div><style>
                .tnt-restrict-img-cd034e8c-ef74-58f6-acc0-b4a6ab1cc94a {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>State Sen. Jay V. Kahn of Keene, bottom left, addresses education funding at a roundtable discussion in the ConVal Regional High School cafeteria.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Jake Lahut / Sentinel Staff</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b51b827d-a256-56f2-85b5-ebe1797caca0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ConVal%20roundtable%20addresses%20state%20budget%20stalemate&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/b51b827d-a256-56f2-85b5-ebe1797caca0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20ConVal%20roundtable%20addresses%20state%20budget%20stalemate&body=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b51b827d-a256-56f2-85b5-ebe1797caca0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b51b827d-a256-56f2-85b5-ebe1797caca0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b51b827d-a256-56f2-85b5-ebe1797caca0" class="save-list-b51b827d-a256-56f2-85b5-ebe1797caca0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b51b827d-a256-56f2-85b5-ebe1797caca0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>PETERBOROUGH — In the middle of their planning day ahead of the coming school year, teachers sat down with Democratic state lawmakers for a roundtable discussion Tuesday in the ConVal Regional High School cafeteria to contextualize a cut to adequacy aid amid the budget stalemate in Concord.</p></div><div class="subscriber-only"><p>No agreement has been reached yet after Republican Gov. Chris Sununu vetoed the Democratic majority Legislature’s budget in June, leaving schools to run on last year’s state aid — minus 4 percent in adequacy aid under the continuing resolution, according to state Sen. Jay V. Kahn of Keene.</p></div><div class="subscriber-only"><p>Kahn, whose district covers much of Cheshire County, was joined by local Statehouse colleagues and fellow Democrats Sen. Jeanne Dietsch of Peterborough and Rep. Marjorie Porter of Hillsboro, whose district covers Antrim.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Also in attendance was state Rep. Mary Jane Wallner, D-Concord, chair of the Joint Legislative Fiscal Committee.</p></div><div class="subscriber-only"><p>Kahn said his worries about the budget veto go beyond the cut in adequacy aid, noting how special education and mental health services are harmed by the lack of a budget, as well.</p></div><div class="subscriber-only"><p>Sununu has explained his veto of the $13 billion two-year budget as a matter of fiscal responsibility.</p></div><div class="subscriber-only"><p>“The Legislature’s proposed budget for fiscal years 2020 and 2021 reverses this winning formula [of the governor’s first term] in a manner that both threatens the state’s economic growth and leaves the next Legislature with a massive fiscal deficit,” Sununu said in a statement shortly after the veto on June 28.</p></div><div class="subscriber-only"><p>But Kahn argued that the Legislature’s budget was balanced and left cash reserves in the education trust fund along with $1.9 million for the ConVal district over the next two fiscal years.</p></div><div class="subscriber-only"><p>In a text message to The Sentinel Tuesday evening, Kahn said the Legislature’s budget for school and municipal aid would have brought $16,072,364 to Cheshire County communities.</p></div><div class="subscriber-only"><p>Kahn’s sober delivery of frustrations from Concord was followed by a more animated Dietsch.</p></div><div class="subscriber-only"><p>The first-term senator and founder of MobileRobots Inc. laid out how the reasoning behind Sununu’s veto is emblematic of a broader issue in American public education, with the governor arguing in favor of property taxpayers having a larger role in education funding than the state.</p></div><div class="subscriber-only"><p>Another sticking point for Dietsch is Sununu’s opposition to the business enterprise and business profits taxes being frozen in the Legislature’s budget — essentially staying at their current rates instead of going down from 0.6 percent to 0.5 percent for the enterprise tax and 7.7 percent to 7.5 percent for the profits tax, which only around a quarter of Granite State businesses pay, according to Porter.</p></div><div class="subscriber-only"><p>“What enrages me is that instead of calling this a power grab by the state over local districts, [Sununu and Statehouse Republicans] are saying, ‘We are giving choice to parents,’ “ Dietsch said. “And they’re setting the parents up against the schools and the teachers.”</p></div><div class="subscriber-only"><p>With the state putting the burden of education costs almost entirely on property taxpayers, Dietsch argued that many communities have no choice but to cut back on services and keep teacher salaries low.</p></div><div class="subscriber-only"><p>This, she said, leads to the “gigifying” of teaching as a profession with low income and fewer full time positions, a reference to the so-called Gig Economy of freelance labor apps like Uber.</p></div><div class="subscriber-only"><p>Greg Leonard, a social studies teacher at ConVal, said that school funding looms over almost every decision teachers and administrators make, whether consciously or unconsciously.</p></div><div class="subscriber-only"><p>“Because of those funding issues, we tend not to work as collaboratively as we should, and it’s because you have the division of ... property taxes and the impact they have on the community, versus the need of retaining quality teachers to support our students,” Leonard said.</p></div><div class="subscriber-only"><p>Patricia MacFarlane, a special education paraprofessional, said that cuts to special education services and eliminating the ConVal district’s position for a special education resource specialist leaves parents like her in an untenable position of trying to find what options are out there for kids like hers with special needs.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>As for what the holdup is all about — and why all of the things teachers and lawmakers in the room agreed about were not being funded — Lisa Post, who serves on the budget committee for the Wilton-Lyndeborough Cooperative School District that feeds into ConVal High, asked a series of pointed questions about the frozen business tax cuts Sununu said were the reason for his veto.</p></div><div class="subscriber-only"><p>Aside from the 2021 budget deficit Sununu and Kahn disagree on, Dietsch and Wallner made the case to Post that the biggest concern they hear from Granite State business owners is on the workforce shortage, not taxes.</p></div><div class="subscriber-only"><p>Post, who said she identifies as “fiscally conservative,” said after the meeting that she learned more about Sununu’s position on the budget from the members, but still came away conflicted as to who should make sacrifices to bolster education funding.</p></div><div class="subscriber-only"><p>The rural lifestyle and low-tax business climate are some of New Hampshire’s major attractions, Post noted, but they are also less conducive to robust education funding. Furthermore, she reasoned, retirees and families already struggling to keep up with property taxes should not be the ones to put more skin in the game.</p></div><div class="subscriber-only"><p>“It seems to me that what we really need to look at is finding a way to fund our schools without it hurting the communities and the older folks that are here,” she said.</p></div><div class="subscriber-only"><p>A solution seems distant, according to Wallner; beyond the Aug. 29 public hearing on education funding in Concord, negotiations with Sununu have been sluggish enough so far that a budget may not be agreed upon until after the beginning of September, she said.</p></div><div class="subscriber-only"><p>Dietsch said teachers, parents and others concerned about education funding — including lawmakers — need to step up their game on the communications front to change public opinion about tax revenue and the state’s need to pay a greater share of education funding to take the burden off property taxpayers.</p></div><div class="subscriber-only"><p>“If we can’t fight that and make it clear to parents, look, we are the ones on your side, we are the ones who know your kids, we are the ones working with them, we are the ones giving of our souls and ourselves to them,” Dietsch said, “we’re going to lose this battle. And that’s scary.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
                                <div class="asset-tagline text-muted"><p><em>Jake Lahut can be reached at 352-1234, extension 1435, or</em> <em><a href="mailto:jlahut@keenesentinel.com">jlahut@keenesentinel.com</a></em><em>. Follow him on Twitter</em> <em><a href="https://twitter.com/JakeLahut" target="_blank">@JakeLahut</a></em><em>.</em><!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ConVal%20roundtable%20addresses%20state%20budget%20stalemate&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/b51b827d-a256-56f2-85b5-ebe1797caca0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20ConVal%20roundtable%20addresses%20state%20budget%20stalemate&body=https%3A%2F%2Fwww.sentinelsource.com%2Fnews%2Flocal%2Fconval-roundtable-addresses-state-budget-stalemate%2Farticle_b51b827d-a256-56f2-85b5-ebe1797caca0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/conval-roundtable-addresses-state-budget-stalemate/article_b51b827d-a256-56f2-85b5-ebe1797caca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b51b827d-a256-56f2-85b5-ebe1797caca0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b51b827d-a256-56f2-85b5-ebe1797caca0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b51b827d-a256-56f2-85b5-ebe1797caca0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b51b827d-a256-56f2-85b5-ebe1797caca0" class="save-list-b51b827d-a256-56f2-85b5-ebe1797caca0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b51b827d-a256-56f2-85b5-ebe1797caca0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.sentinelsource.com/tncms/asset/editorial/b51b827d-a256-56f2-85b5-ebe1797caca0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1539319" class="tncms-block"><div id="origami-ad-container"></div>
   <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="8108ae18-ef4f-4082-8b3a-e80b08375ffe">
   </script></div><div id="tncms-block-1476565" class="tncms-block"><div style="margin-top: 0px; margin-bottom: 10px;margin-left: 0px;">
<a href="https://www.sentinelsource.com/friends2follow/">
<img src="https://sentinelsource.com/app/art/f2f/friends2followLogo.png" style="width:100%;height:auto;"></a>
</div>
<div id="f2f_widget_538700937" style="margin-top: 0px;"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '600',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_538700937');
	i.src = 'https://sentinelsource.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/2/1/9/9' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div><div id="tncms-block-1373082" class="tncms-block visible-xs visible-sm padding-top"><div id="site-copyright" class="row">
    <section id="block-1373082"><div class="col-xs-12"></div>
    </section>
</div></div><div id="tncms-block-1491187" class="tncms-block"><img src="https://www.sentinelsource.com/app/art/newsletter/Newsletter_banner2017_2.jpg" width="350" height="60" style="margin-bottom:2px;"><br><span style="font-style: italic; color: #4e87c0;padding-left:6px;">No subscription necessary</span>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//sentinelsource.us10.list-manage.com/subscribe/post?u=1a64670f38387e16157d80073&amp;id=be271ac818" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required">
<span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE3">Zip Code  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="MMERGE3" class="required" id="mce-MMERGE3">
</div>
<div class="mc-field-group input-group">
    <strong>Are you a current Keene Sentinel Subscriber?  <span class="asterisk">*</span>
</strong>
    <ul>
<li>
<input type="radio" value="Yes" name="CURRENTSUB" id="mce-CURRENTSUB-0"><label for="mce-CURRENTSUB-0">Yes</label>
</li>
<li>
<input type="radio" value="No" name="CURRENTSUB" id="mce-CURRENTSUB-1"><label for="mce-CURRENTSUB-1">No</label>
</li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1a64670f38387e16157d80073_be271ac818" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='zip';fnames[5]='CURRENTSUB';ftypes[5]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--><br><br></div><div id="tncms-block-1346424" class="tncms-block"><section id="block-1346424" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346424 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ca71047f-d01d-531c-b3f1-24b4a4fee04b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ca71047f-d01d-531c-b3f1-24b4a4fee04b media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/keene-sentinel/edition_ca71047f-d01d-531c-b3f1-24b4a4fee04b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Keene Sentinel"
                        class="img-responsive lazyload full"
                        width="300"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/eedition/0/d1/0d1adc0c-5a75-548e-a4d3-8185d3a7975d/5d386dd7a8878.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/eedition/0/d1/0d1adc0c-5a75-548e-a4d3-8185d3a7975d/5d386dd7a8878.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/keene-sentinel/edition_ca71047f-d01d-531c-b3f1-24b4a4fee04b.html" class="tnt-asset-link">
        

        
            Keene Sentinel</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1346378" class="tncms-block ss-mostpopular-block hidden-xs"><section id="block-1346378" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346378 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1346378" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1346378" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1346378" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1346378" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1346378" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/local/one-injured-in-head-on-crash-on-route-in-keene/article_74e43c7b-cd4b-541b-aa41-234221c4edc2.html">One injured in head-on crash on Route 9 in Keene</a></li><li><a href="/news/local/pain-pill-database-reveals-scope-sadness-of-epidemic-in-region/article_35d1a288-a806-5a63-b54e-530f59ad8588.html">Pain pill database reveals scope, 'sadness' of epidemic in region</a></li><li><a href="/news/economy/keene-store-to-shutter-after-years/article_2462a487-1e77-5323-986a-2d66788be512.html">Keene store to shutter after 45 years</a></li><li><a href="/news/local/vandalism-of-keene-mayoral-campaign-signs-draws-concern/article_85b1c7d6-6ee3-5cc3-97ca-d5bcf4d4e593.html">Vandalism of Keene mayoral campaign signs draws concern</a></li><li><a href="/news/local/keene-high-to-forgo-finals-in-shift-to-competency-based/article_48f36894-312a-5e1c-ac48-6e83d67e8c3e.html">Keene High to forgo finals in shift to 'competency-based' education</a></li><li><a href="/news/obituaries/dennis-d-madden/article_33f796f5-950d-57e4-9213-d0467319d398.html">Dennis D. Madden</a></li><li><a href="/news/local/sentences-handed-down-in-cheshire-county-superior-court/article_b1c20879-f053-5079-9853-20683f3f8206.html">Sentences handed down in Cheshire County Superior Court</a></li><li><a href="/news/local/woman-taken-to-hospital-after-crash-in-keene/article_e3ed3327-5d3e-5945-8e92-0643daf6f7d8.html">Woman taken to hospital after crash in Keene</a></li><li><a href="/sports/local_sports/keene-s-yardley-and-branon-make-miraculous-recoveries-to-return/article_5e7eea35-ef28-5a79-a0e2-c8d610a75a98.html">Keene's Yardley and Branon make miraculous recoveries to return to the diamond</a></li><li><a href="/news/local/liberty-mutual-to-sell-building-on-keene-s-maple-avenue/article_f7b2e38c-0496-5bce-bd99-98142167bf7d.html">Liberty Mutual to sell building on Keene's Maple Avenue</a></li></ul></div>
        
        
            <div id="images-1346378" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/main-street-changes/image_4a13b6e1-b277-58f5-b1d5-e9b9675fb095.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Main Street changes"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/a1/4a13b6e1-b277-58f5-b1d5-e9b9675fb095/5d2fe076ea03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/precious-cargo/image_124a9c9e-982a-5ad6-95bc-eb4dc942be2e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Precious cargo"
                        class="img-responsive lazyload full"
                        width="560"
                        height="560"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/1/24/124a9c9e-982a-5ad6-95bc-eb4dc942be2e/5d37a342a6e5c.image.jpg?crop=560%2C560%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/lone-loon/image_fec68dc0-e913-5a76-9945-daf291473185.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lone loon"
                        class="img-responsive lazyload full"
                        width="1217"
                        height="1217"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/f/ec/fec68dc0-e913-5a76-9945-daf291473185/5d363657eaa8e.image.jpg?crop=1217%2C1217%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/summer-serene/image_689d3e68-8578-516e-bb1a-4f5f0e583486.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Summer, serene"
                        class="img-responsive lazyload full"
                        width="1163"
                        height="1163"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/89/689d3e68-8578-516e-bb1a-4f5f0e583486/5d326cbb86a9a.image.jpg?crop=1163%2C1163%2C309%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/teamwork/image_f04fe362-005c-54ae-bb05-338da5bd27b4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Teamwork"
                        class="img-responsive lazyload full"
                        width="1152"
                        height="1152"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/f/04/f04fe362-005c-54ae-bb05-338da5bd27b4/5d31242309fc8.image.jpg?crop=1152%2C1152%2C323%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/richard-lammers/image_273e7a56-37e5-5949-ba1d-d45ce8db6aa5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Richard Lammers"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/73/273e7a56-37e5-5949-ba1d-d45ce8db6aa5/5d37a4ac3d2c4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/cool-relief/image_cb875f7a-8a31-56ab-99eb-be41b61c07ad.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cool relief"
                        class="img-responsive lazyload full"
                        width="692"
                        height="692"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/c/b8/cb875f7a-8a31-56ab-99eb-be41b61c07ad/5d35c03686f06.image.jpg?crop=692%2C692%2C220%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/beauty-of-the-night/image_5e1c2e17-b419-5556-99c8-56f902839748.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Beauty of the night"
                        class="img-responsive lazyload full"
                        width="504"
                        height="504"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/5/e1/5e1c2e17-b419-5556-99c8-56f902839748/5d2f1dee2b0b1.image.jpg?crop=504%2C504%2C0%2C61&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/the-magical-history-tour/image_f1dee8d5-27ca-579c-87fb-153d734b1d33.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Magical History Tour"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/f/1d/f1dee8d5-27ca-579c-87fb-153d734b1d33/5d255387283c7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/robins-and-clover/image_3c2e7897-85bf-5a2c-8d92-6dadf098be86.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Robins and clover"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/c2/3c2e7897-85bf-5a2c-8d92-6dadf098be86/5d3087cfa497f.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1346378" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/editorial-board-interview-with-john-hickenlooper/youtube_5f1a4ef1-c370-56e5-98b2-581fb107b4fd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial board interview with John Hickenlooper"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/5/f1/5f1a4ef1-c370-56e5-98b2-581fb107b4fd/5d2f782b090ea.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/editorial-board-interview-with-john-delaney/youtube_8d4ff461-4b7f-5b8e-ac80-ee475bd4587e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial board interview with John Delaney"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/8/d4/8d4ff461-4b7f-5b8e-ac80-ee475bd4587e/5d1f46c6130e1.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1346378" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1633448" class="tncms-block"><div data-cswidget="9212"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1380841" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1380841"><div class="col-xs-12"></div>
    </section>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1346320" class="tncms-block hidden-xs padding-top">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1346321" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1410325" class="tncms-block">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1346428" class="tncms-block padding-bottom"><div class="follow-links-1346428 default">
    
    <section id="block-1346428" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346428 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekeenesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Keene_Sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/keene_sentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinelsource.com",
  "sameAs" : ["https://www.facebook.com/thekeenesentinel/","https://twitter.com/Keene_Sentinel","https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ","https://www.instagram.com/keene_sentinel/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1346420" class="tncms-block"><section id="block-1346420" class="block emphasis-h4   " ><address>
    <strong>sentinelsource.com</strong><br>
    60 West Street<br>
    Keene, NH 03431
    <br>
    
        <strong>Phone:</strong> 603-352-1234<br>
        <strong>Email:</strong> <a href="mailto:webmaster@keenesentinel.com">webmaster@keenesentinel.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1346369" class="tncms-block"><section id="block-1346369" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346369 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-login"  href="/users/login/" >
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/site/mediakit.html" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1346418" class="tncms-block"><section id="block-1346418" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-the-keene-sentinel"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">The Keene Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/outabout/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-publications"  href="/publications" >
                    <span class="nav-label">Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="https://ads.keenesentinel.com/KeeneSentinel/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    
    <style>
    #block-1382638 .card-panel {
        height: 520px !important;
    }
    #block-1378981 .card-panel {
        height: 580px !important;
    }
    </style>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1346373" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1346373"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">SentinelSource.com</a>, 60 West Street Keene, NH</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1346430 = $('#user-controls-1346430 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1346430.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1346430.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1346429 = $('#user-controls-1346429 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1346429.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1346429.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>