
  















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sentinelsource.com/content/tncms/live/" />
<meta name="keywords" content="school_news" />
<meta name="news_keywords" content="school_news" />
<meta name="description" content="The following nine local students were named to dean&rsquo;s list at Saint Michael&rsquo;s College in Colchester, Vt., for the spring 2021 semester." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oOCA50_TAAjdvXwxVnDnOs5yS_kZUqHI6u4prlFHnH4" />
<meta name="p:domain_verify" content="f99ff3bd3742721fc1aee6bcf561a242" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sentinelsource.com/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/acc67dac-61a9-11e7-a3e7-5f832bfeb945.jpg" />
<meta property="og:image:width" content="1368" />
<meta property="og:image:height" content="576" />
<meta property="og:title" content="School News, July 16, 2021" />
<meta property="og:description" content="The following nine local students were named to dean&rsquo;s list at Saint Michael&rsquo;s College in Colchester, Vt., for the spring 2021 semester." />
<meta property="og:site_name" content="SentinelSource.com" />
<meta property="og:section" content="School News" />
<meta property="fb:app_id" content="356281181469074" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@keene_sentinel" />
<meta name="parsely-title" content="School News, July 16, 2021" />
<meta name="parsely-link" content="https://www.sentinelsource.com/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2021-07-16T12:00:00-0400" />
<meta name="parsely-post-id" content="eed7e1e1-19f2-511d-ade4-5802206d7a0e" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/acc67dac-61a9-11e7-a3e7-5f832bfeb945.jpg" />
<meta name="parsely-section" content="School News" />
<meta name="parsely-tags" content="school_news" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/live/global/resources/styles/site.css?_dc=1478624888"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter|Open+Sans||Economica"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/hub\/news\/school_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['']","flags":"['']","start_hour":"12","presentation":null,"id":"eed7e1e1-19f2-511d-ade4-5802206d7a0e","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":186},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-42330069-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/impressions.js?_dc=1626465926"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/traffic.js?_dc=1626410122"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/settings.js?_dc=1608820095"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1626422466"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1626466067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1626466067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1617264082"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "sentinelsource.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1626466067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1626466067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1625672274"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1610100065"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>School News, July 16, 2021 | School News | sentinelsource.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sentinelsource.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="School News, July 16, 2021 | School News | sentinelsource.com" href="http://www.sentinelsource.com/search/?f=rss&amp;t=article&amp;c=hub/news/school_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sentinelsource.com/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            



    


<!-- Begin MailChimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
    
       
           <meta  itemprop="inLanguage" content="ES">
            <meta itemprop="pageType" content="article">
            <meta itemprop="identifier" content="School News, July 16, 2021 | School News | sentinelsource.com">
       
           
    
    
    <script type="text/javascript">
        $(document).ready(function(){
        /* this is incorrect customer doesn't want user taken to death notices */
        //$('#block-1346375 > div.card > div > div > ul > li:nth-child(4) > a:contains("Obituary Announcement")').attr("href","http://sentinelsource.com/site/death_notices.html");
        //$('#block-1346376 > div.card > div > div > ul > li:nth-child(6) > a:contains("Letter to the Editor")').attr("href","http://sentinelsource.com/opinion/letters_to_the_editor/send-a-letter-to-the-editor/html_75dcb98e-cf1e-11e4-8d4d-abf81a69f920.html");
        $('.section-hub #main-nav_menu > li:nth-child(1) a').prepend('<span class="fas tnt-home"></span>');
        $(".section-hub #main-nav_menu span.nav-label:contains('Hub')").hide();
        });
    </script>

            
        
            
                            <!-- Google Tag Manager -->
                    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-NDTNV29');</script>
                    <!-- End Google Tag Manager -->
            
                                   
                          
  
    
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1793977220844987');
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1793977220844987&ev=PageView&noscript=1" target="_blank" target="_blank"/>
    </noscript>
    <!-- DO NOT MODIFY -->
    <!-- End Facebook Pixel Code -->



    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-eed7e1e1-19f2-511d-ade4-5802206d7a0e  section-hub section-news section-school-news type-article infinity-disabled" data-path="/hub/news/school_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sentinelsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fhub%2Fnews%2Fschool_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=eed7e1e1-19f2-511d-ade4-5802206d7a0e&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=186&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-42330069-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="sentinelsource.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
                
                (function(w) {
                  w.PARSELY = {
                    autotrack: false,
                    onReady: function() {
                      if (__tnt.user.services){  
                          PARSELY.updateDefaults({
                              data: {
                                  plan: __tnt.user.services
                              }
                          })
                      };
                      PARSELY.beacon.trackPageView();
                    }
                  };
                })(window);
            </script>
        
                                             <!-- Google Tag Manager (noscript) -->
                        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDTNV29"
                        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->
            
                             
<div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sentinelsource.com",
  secureDomain: "sentinelsource.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/hub\/news\/school_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sentinelsource.com/tncms/admin/editorial-asset/?edit=eed7e1e1-19f2-511d-ade4-5802206d7a0e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1346430" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1346430" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sentinelsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1346430').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sentinelsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sentinelsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sentinelsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1346430').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sentinelsource.com/users/logout/" id="user-logout-form-1346430"><input type="hidden" name="referer_url" value="https://www.sentinelsource.com/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1942655" class="tncms-block"><div style="width: 100%;height: 48px;margin: 0px auto 0px; padding: 0px;text-align:center;margin-top:0px;margin-bottom:0px;background-color:#292929;" class="hidden-md hidden-lg"><a href="https://www.sentinelsource.com/subscriber_services/" target="_blank">
<img src="https://www.sentinelsource.com/app/art/subscribeButton.png" style=" border: none;height:20px;width:110px;"></a><p style="margin-top:0px; font-size:11px;height:20px;"> <a href="https://ads.keenesentinel.com/KeeneSentinel/Circulation/Subscriber/Account/Login">Manage Subscription</a></p></div></div><div id="tncms-block-1346426" class="tncms-block hidden-md hidden-lg"><section id="block-1346426" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1346426" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1346426" aria-labelledby="site-search-button-1346426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1346426-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1346426-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1346426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1346426').submit();
        return false;
    });

    $('#site-search-1346426').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1346426 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1346426 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1346426-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/hub/"  class="nav-link tnt-section-hub">Hub</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/hub/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sentinelsource.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-keene-sentinel">The Keene Sentinel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/news/church_services/"  class="nav-link tnt-section-church-services">Church services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/news/community_news/"  class="nav-link tnt-section-community-news">Community news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/news/military_news/"  class="nav-link tnt-section-military-news">Military news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/news/school_news/"  class="nav-link tnt-section-school-news">School news</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/hub/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/celebrations/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/hub/cheers/"  class="nav-link tnt-section-cheers">Cheers!</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/cheers/awards/"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/cheers/honor_rolls/"  class="nav-link tnt-section-honor-rolls">Honor rolls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/cheers/promotions/"  class="nav-link tnt-section-promotions">Promotions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hub/cheers/thanks_to_you/"  class="nav-link tnt-section-your-words">Your Words</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/hub/community_camera/"  class="nav-link tnt-section-community-camera">Community Camera</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1346429" class="tncms-block"><div id="user-controls-1346429" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sentinelsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1346429').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sentinelsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sentinelsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sentinelsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1346429').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sentinelsource.com/users/logout/" id="user-logout-form-1346429"><input type="hidden" name="referer_url" value="https://www.sentinelsource.com/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1346427" class="tncms-block"><div class="follow-links-1346427 pull-right">
    
    <section id="block-1346427" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekeenesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Keene_Sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/keene_sentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinelsource.com",
  "sameAs" : ["https://www.facebook.com/thekeenesentinel/","https://twitter.com/Keene_Sentinel","https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ","https://www.instagram.com/keene_sentinel/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1431423" class="tncms-block ss-logo-block padding-top"><section id="block-1431423" class="block emphasis-h3   " ><div class="block"><a href="/hub/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/180491c8-5528-11e7-88dd-2be38257a8c8.png?resize=150%2C96 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/180491c8-5528-11e7-88dd-2be38257a8c8.png?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/180491c8-5528-11e7-88dd-2be38257a8c8.png?resize=225%2C143 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/180491c8-5528-11e7-88dd-2be38257a8c8.png?resize=300%2C191 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/180491c8-5528-11e7-88dd-2be38257a8c8.png?resize=400%2C255 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/180491c8-5528-11e7-88dd-2be38257a8c8.png?resize=540%2C344 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/180491c8-5528-11e7-88dd-2be38257a8c8.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="382"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1346431" class="tncms-block"><div id="weather-1346431" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">88&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03431"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1346431" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Keene, NH
                                
                                 <small>(03431)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this evening. A few showers developing late. Low 66F. Winds N at 5 to 10 mph. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening. A few showers developing late. Low 66F. Winds N at 5 to 10 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 16, 2021 @ 4:16 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=03431"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1650855" class="tncms-block"><div class="block-weather-sponsor pull-right">
<!-- Ad Manager call to display ads for position block-weather-sponsor1 --><iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-weather-sponsor&amp;slot=1&amp;width=88&amp;height=31&amp;section=weather" width="88" height="42" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-1689946" class="tncms-block"><div style="width: 320px; height: 100px; margin-top:0px; padding: 0px;margin-bottom:25px;margin-left:5%;">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-top-mini-leaderboard&amp;slot=1&amp;width=320&amp;height=100&amp;section=hub" width="320" height="100" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>

</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1346425" class="tncms-block"><section id="block-1346425" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1346425" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1346425" aria-labelledby="site-search-button-1346425" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1346425-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1346425-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1346425-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1346425').submit();
        return false;
    });

    $('#site-search-1346425').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1346425 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1346425 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1346425-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1403130" class="tncms-block pull-right ss-submit-news-block padding-top"><section id="block-1403130" class="block emphasis-h3 dark   tnt-content-width-container" ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/">
                <button type="button" class="btn btn-default  ">Submit news</button>
            </a></div>
</article></div>
    </div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1446194" class="tncms-block visible-xs visible-sm ss-mobile-logo"><section id="block-1446194" class="block emphasis-h3   " ><div class="block"><a href="/hub/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=200%2C58 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=225%2C65 225w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=300%2C87 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=400%2C116 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=540%2C156 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=640%2C185 640w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=750%2C217 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=990%2C287 990w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=1035%2C300 1035w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=1200%2C347 1200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png?resize=1333%2C386 1333w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/dd4871be-7302-11e7-ac75-37c2b5189457.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1416"
                height="410"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-hub"  href="/hub/"  tabindex="0">
                    <span class="nav-label">Hub</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hub/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-keene-sentinel"  href="http://www.sentinelsource.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Keene Sentinel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-services"  href="/hub/news/church_services/"  tabindex="0">
                    <span class="nav-label">Church services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/hub/news/community_news/"  tabindex="0">
                    <span class="nav-label">Community news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military-news"  href="/hub/news/military_news/"  tabindex="0">
                    <span class="nav-label">Military news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school-news"  href="/hub/news/school_news/"  tabindex="0">
                    <span class="nav-label">School news</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hub/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/hub/celebrations/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/hub/celebrations/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/hub/celebrations/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/hub/celebrations/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-cheers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hub/cheers/"  tabindex="0">
                    <span class="nav-label">Cheers!</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-awards"  href="/hub/cheers/awards/"  tabindex="0">
                    <span class="nav-label">Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-honor-rolls"  href="/hub/cheers/honor_rolls/"  tabindex="0">
                    <span class="nav-label">Honor rolls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promotions"  href="/hub/cheers/promotions/"  tabindex="0">
                    <span class="nav-label">Promotions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-words"  href="/hub/cheers/thanks_to_you/"  tabindex="0">
                    <span class="nav-label">Your Words</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-community-camera"  href="/hub/community_camera/"  tabindex="0">
                    <span class="nav-label">Community Camera</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1385854" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1626805" class="tncms-block"><script type="text/javascript">
  function resizeMobileIframe(objMB){
     objMB.style.height = 0;
     objMB.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
      objMB.style.width = 320px;
     document.getElementById("fixIframeIssueMB").style.height = objMB.contentWindow.document.body.scrollHeight + 'px';

  }
</script><div style="width: 320px; height: 100px; margin:0px auto 0px; text-align:center; padding: 0px;margin-bottom:8px;" class="visible-xs visible-sm" id="fixIframeIssueMB">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-leaderboard-top-mobile&amp;slot=1&amp;width=320&amp;height=&amp;section=ros" onload="resizeMobileIframe(this)" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="yes" width="320">
</iframe></div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-eed7e1e1-19f2-511d-ade4-5802206d7a0e" class="asset article-default"  data-url="https://www.sentinelsource.com/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The following nine local students were named to dean’s list at Saint Michael’s College in Colchester, Vt., for the spring 2021 semester. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/acc67dac-61a9-11e7-a3e7-5f832bfeb945.jpg">
            <meta itemprop="width" content="1368">
            <meta itemprop="height" content="576">
        </div>
        <meta itemprop="name" content="sentinelsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sentinelsource.com/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html" />
    <style>
                .asset-paging .direction {
                    color: #0F7CBF;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sentinelsource.com\/tncms\/search\/mlt\/?origin=eed7e1e1-19f2-511d-ade4-5802206d7a0e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eed7e1e1-19f2-511d-ade4-5802206d7a0e" class="asset-paging">
                <div id="paging-prev-eed7e1e1-19f2-511d-ade4-5802206d7a0e" class="paging-link prev offset"></div>
                <div id="paging-next-eed7e1e1-19f2-511d-ade4-5802206d7a0e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            School News, July 16, 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-16T12:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-16T12:00:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-16T12:00:00-04:00">
    <meta itemprop="datePublished" content="2021-07-16T12:00:00-04:00">
    <meta itemprop="dateModified" content="2021-07-16T12:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=School%20News%2C%20July%2016%2C%202021&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sentinelsource.com/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/eed7e1e1-19f2-511d-ade4-5802206d7a0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20School%20News%2C%20July%2016%2C%202021&body=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eed7e1e1-19f2-511d-ade4-5802206d7a0e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=School%20News%2C%20July%2016%2C%202021&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sentinelsource.com/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/eed7e1e1-19f2-511d-ade4-5802206d7a0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20School%20News%2C%20July%2016%2C%202021&body=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eed7e1e1-19f2-511d-ade4-5802206d7a0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eed7e1e1-19f2-511d-ade4-5802206d7a0e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eed7e1e1-19f2-511d-ade4-5802206d7a0e" class="save-list-eed7e1e1-19f2-511d-ade4-5802206d7a0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eed7e1e1-19f2-511d-ade4-5802206d7a0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The following nine local students were named to dean’s list at <strong>Saint Michael’s College</strong> in Colchester, Vt., for the spring 2021 semester.</p><p><strong>Jaffrey:</strong> Garrett Cournoyer</p><p><strong>Keene:</strong> Julia Aug, Meghan Gray, Carson O’Neil, Payton Stewart, Madison Tremblay</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/hub\/news\/school_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Peterborough:</strong> Mackenzie Costello, Justin Gaudreault</p><p><strong>Rindge:</strong> Shelagh Fluharty</p><p>The following two local students graduated from <strong>Saint Michael’s College</strong> in Colchester, Vt., on May 13.</p><p><strong>Meghan Marie Gray</strong> of Keene received a Bachelor of Science, magna cum laude, in accounting and business administration.</p><p><strong>Payton Michael Stewart</strong> of Keene received a Bachelor of Science, magna cum laude, in biology.</p><p><strong>Kyle Eaves</strong> of Jaffrey was named to the dean’s list at Nichols College in Dudley, Mass., for the spring 2021 semester.</p><p><strong>Kelly Chapdelaine</strong> and <strong>Jenna Feld,</strong> both of Keene, were named to the dean’s list at Springfield (Mass.) College for the spring 2021 semester. Chapdelaine has a primary major of sport management and Feld has a primary major of dance.</p><p>The following five local students were named to the dean’s list at <strong>Western New England University</strong> in Springfield, Mass., for the spring 2021 semester.</p><p><strong>Greenfield:</strong> Lindsey Carolyn Carey</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/hub\/news\/school_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Keene:</strong> Murphy J. Hartmann, Hallie Margaret Robertson</p><p>Walpole: Morgan Mae Lyn Tilley</p><p><strong>Westmoreland:</strong> Jennifer M. Fields</p><p>The following three local students graduated from <strong>Roger Williams University</strong> in Bristol, R.I., in May:</p><p><strong>Adam Betts</strong> of Swanzey graduated cum laude with a Bachelor of Science in legal studies.</p><p><strong>Emmaline Mason</strong> of Swanzey graduated with a Bachelor of Arts in environmental science.</p><p><strong>Elsa Schloemer</strong> of Greenfield graduated cum laude with a Bachelor of Arts in public health.</p><p>The following four local students were named to the dean’s list at <strong>Roger Williams University</strong> in Bristol, R.I., for the spring 2021 semester:</p><p><strong>Charlestown:</strong> Mason Lantz</p><p><strong>Greenfield:</strong> Elsa Schloemer</p><p><strong>Swanzey:</strong> Adam Betts</p><p><strong>West Chesterfield:</strong> Racquelle Blanchette</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/hub\/news\/school_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=School%20News%2C%20July%2016%2C%202021&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sentinelsource.com/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/eed7e1e1-19f2-511d-ade4-5802206d7a0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20School%20News%2C%20July%2016%2C%202021&body=https%3A%2F%2Fwww.sentinelsource.com%2Fhub%2Fnews%2Fschool_news%2Fschool-news-july-16-2021%2Farticle_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hub/news/school_news/school-news-july-16-2021/article_eed7e1e1-19f2-511d-ade4-5802206d7a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eed7e1e1-19f2-511d-ade4-5802206d7a0e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eed7e1e1-19f2-511d-ade4-5802206d7a0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eed7e1e1-19f2-511d-ade4-5802206d7a0e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eed7e1e1-19f2-511d-ade4-5802206d7a0e" class="save-list-eed7e1e1-19f2-511d-ade4-5802206d7a0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eed7e1e1-19f2-511d-ade4-5802206d7a0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942180" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.sentinelsource.com/tncms/asset/editorial/eed7e1e1-19f2-511d-ade4-5802206d7a0e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/hub\/news\/school_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/hub\/news\/school_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/hub\/news\/school_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1346320" class="tncms-block hidden-xs padding-top">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1346321" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1410325" class="tncms-block">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1346428" class="tncms-block padding-bottom"><div class="follow-links-1346428 default">
    
    <section id="block-1346428" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346428 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekeenesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Keene_Sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/keene_sentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinelsource.com",
  "sameAs" : ["https://www.facebook.com/thekeenesentinel/","https://twitter.com/Keene_Sentinel","https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ","https://www.instagram.com/keene_sentinel/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1346420" class="tncms-block"><section id="block-1346420" class="block emphasis-h4   " ><address>
    <strong>sentinelsource.com</strong><br>
    60 West Street<br>
    Keene, NH 03431
    <br>
    
        <strong>Phone:</strong> 603-352-1234<br>
        <strong>Email:</strong> <a href="mailto:webmaster@keenesentinel.com">webmaster@keenesentinel.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1346369" class="tncms-block"><section id="block-1346369" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346369 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-login"  href="/users/login/"  tabindex="0">
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="/site/mediakit.html"  tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1346418" class="tncms-block"><section id="block-1346418" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/hub/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/hub/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cheers"  href="/hub/cheers/"  tabindex="0">
                    <span class="nav-label">Cheers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-children"  href="/hub/children/"  tabindex="0">
                    <span class="nav-label">Children</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-camera"  href="/hub/community_camera/"  tabindex="0">
                    <span class="nav-label">Community Camera</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/hub/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-petsanimals"  href="/hub/petsanimals/"  tabindex="0">
                    <span class="nav-label">Pets/Animals</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    
    <style>
    #block-1382638 .card-panel {
        height: 520px !important;
    }
    #block-1378981 .card-panel {
        height: 580px !important;
    }
    </style>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1346373" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1346373"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">SentinelSource.com</a>, 60 West Street Keene, NH</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1926424" class="tncms-block">
        <div id="blox-ad-position-Adhesion-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Adhesion-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/hub\/news\/school_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("eed7e1e1-19f2-511d-ade4-5802206d7a0e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["school_news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1346431').click(function(e){
                                        $('#weather-1346431 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>