  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sentinelsource.com/content/tncms/live/" />
<meta name="keywords" content="plunge, windham county humane society" />
<meta name="news_keywords" content="plunge, windham county humane society" />
<meta name="description" content="The dog days of summer might be on the wane, but there&rsquo;s a chance for one last hurrah as the Windham County Humane Society and Brattleboro Recreation and Parks Department" />
<meta name="author" content="Eric Stanway" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="oOCA50_TAAjdvXwxVnDnOs5yS_kZUqHI6u4prlFHnH4" />
<meta name="p:domain_verify" content="f99ff3bd3742721fc1aee6bcf561a242" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sentinelsource.com/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=790%2C630" />
<meta property="og:image:width" content="790" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pooch Plunge" />
<meta property="og:description" content="The dog days of summer might be on the wane, but there&rsquo;s a chance for one last hurrah as the Windham County Humane Society and Brattleboro Recreation and Parks Department" />
<meta property="og:site_name" content="SentinelSource.com" />
<meta property="og:section" content="Fur, Fins and Feathers" />
<meta property="fb:app_id" content="356281181469074" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@keene_sentinel" />
<meta name="twitter:image:alt" content="Pooch Plunge" />
<meta name="parsely-title" content="Pooch Plunge" />
<meta name="parsely-link" content="https://www.sentinelsource.com/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-08-15T10:30:00-0400" />
<meta name="parsely-post-id" content="f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=790%2C630" />
<meta name="parsely-author" content="Eric Stanway" />
<meta name="parsely-section" content="Fur, Fins and Feathers" />
<meta name="parsely-tags" content="plunge, windham county humane society" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/live/global/resources/styles/site.css?_dc=1478624888"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter|Open+Sans||Economica"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"boxy","style":"default","path":"\/elf\/fur_fins_and_feathers","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Eric Stanway"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":251},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-42330069-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/impressions.js?_dc=1565879764.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/traffic.js?_dc=1565843752"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/settings.js?_dc=1564173503"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '356281181469074',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.sentinelsource.com/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1565856073"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1565856073"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1553005030"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1565856073"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1565856072"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1565816182"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Pooch Plunge | Fur, Fins &amp; Feathers! | sentinelsource.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sentinelsource.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Pooch Plunge | Fur, Fins &amp; Feathers! | sentinelsource.com" href="http://www.sentinelsource.com/search/?f=rss&amp;t=article&amp;c=elf/fur_fins_and_feathers&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sentinelsource.com/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!-- Begin MailChimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
    
    
    <script type="text/javascript">
        $(document).ready(function(){
        /* this is incorrect customer doesn't want user taken to death notices */
        //$('#block-1346375 > div.card > div > div > ul > li:nth-child(4) > a:contains("Obituary Announcement")').attr("href","http://sentinelsource.com/site/death_notices.html");
        //$('#block-1346376 > div.card > div > div > ul > li:nth-child(6) > a:contains("Letter to the Editor")').attr("href","http://sentinelsource.com/opinion/letters_to_the_editor/send-a-letter-to-the-editor/html_75dcb98e-cf1e-11e4-8d4d-abf81a69f920.html");
        $('.section-hub #main-nav_menu > li:nth-child(1) a').prepend('<span class="fas tnt-home"></span>');
        $(".section-hub #main-nav_menu span.nav-label:contains('Hub')").hide();
        });
    </script>

            
        
            
                            <!-- Google Tag Manager -->
                    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-NDTNV29');</script>
                    <!-- End Google Tag Manager -->
            
                                       
    
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1793977220844987');
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1793977220844987&ev=PageView&noscript=1" target="_blank" target="_blank"/>
    </noscript>
    <!-- DO NOT MODIFY -->
    <!-- End Facebook Pixel Code -->



    

        </head>
        <body class=" blox-asset app-editorial uuid-f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c  section-elf section-fur-fins-and-feathers type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sentinelsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.144.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Felf%2Ffur_fins_and_feathers&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Eric+Stanway&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=251&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-42330069-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="sentinelsource.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
                
                (function(w) {
                  w.PARSELY = {
                    autotrack: false,
                    onReady: function() {
                      if (__tnt.user.services){  
                          PARSELY.updateDefaults({
                              data: {
                                  plan: __tnt.user.services
                              }
                          })
                      };
                      PARSELY.beacon.trackPageView();
                    }
                  };
                })(window);
            </script>
        
                                             <!-- Google Tag Manager (noscript) -->
                        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDTNV29"
                        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->
            
                             
<div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sentinelsource.com",
  secureDomain: "www.sentinelsource.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/elf\/fur_fins_and_feathers","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.sentinelsource.com/users/admin/contribute/article/?assetid=f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.sentinelsource.com/users/admin/contribute/article/?from_section=/elf/fur_fins_and_feathers"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1346430" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1346430" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sentinelsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1346430').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sentinelsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sentinelsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sentinelsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1346430').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sentinelsource.com/users/logout/" id="user-logout-form-1346430"><input type="hidden" name="referer_url" value="https://www.sentinelsource.com/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1346426" class="tncms-block hidden-md hidden-lg"><section id="block-1346426" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1346426" class="search-form-container card clearfix text-center ">
    <form id="site-search-1346426" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1346426-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1346426-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1346426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1346426').submit();
        return false;
    });

    $('#site-search-1346426').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1346426 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1346426 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1346426-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/national_world/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li><li>
                                    <a href="/news/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="/news/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/news/profile/"  class="nav-link tnt-section-monadnock-profile">Monadnock Profile</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_score/"  class="nav-link tnt-section-submit-a-score">Submit a Score</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/op-ed/"  class="nav-link tnt-section-op-ed">Op-ed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outabout/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/movies/movie_listings.html"  class="nav-link tnt-section-movie-listings">Movie Listings</a>
                                </li><li>
                                    <a href="/outabout/local_arts/"  class="nav-link tnt-section-local-arts">Local Arts</a>
                                </li><li>
                                    <a href="/monadnock_calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/elf"  class="nav-link tnt-section-elf">ELF</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hub/"  class="nav-link tnt-section-hub">Hub</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/hub/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/hub/cheers/"  class="nav-link tnt-section-cheers">Cheers</a>
                                </li><li>
                                    <a href="/hub/community_camera/"  class="nav-link tnt-section-community-camera">Community Camera</a>
                                </li><li>
                                    <a href="/hub/news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/hub/petsanimals/"  class="nav-link tnt-section-petsanimals">Pets/Animals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/publications"  class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://www.sentinelsource.com/classifieds/search/?l=25&amp;sd=&amp;s=&amp;f=&amp;q"  target="_blank" rel="noopener" class="nav-link tnt-section-search">Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.kscareerfinder.com/adminnet/Employer/Marketing/3140"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-job-ad">Place a Job Ad</a>
                                </li><li>
                                    <a href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://ticketelf.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ticketelf">TicketELF</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1589216" class="tncms-block"><div style="float: right; width: 110px; height: 26px; margin: 0px 6px 0px 6px; padding: 0px;display: inline;"><a href="https://www.sentinelsource.com/subscriber_services/" target="_blank"><img src="https://www.sentinelsource.com/app/art/subscriptionbuttonSmall.png" style=" border: none"></a></div></div><div id="tncms-block-1346429" class="tncms-block"><div id="user-controls-1346429" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sentinelsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sentinelsource.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sentinelsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1346429').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sentinelsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sentinelsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sentinelsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1346429').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sentinelsource.com/users/logout/" id="user-logout-form-1346429"><input type="hidden" name="referer_url" value="https://www.sentinelsource.com/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1346427" class="tncms-block"><div class="follow-links-1346427 pull-right">
    
    <section id="block-1346427" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekeenesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Keene_Sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/keene_sentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinelsource.com",
  "sameAs" : ["https://www.facebook.com/thekeenesentinel/","https://twitter.com/Keene_Sentinel","https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ","https://www.instagram.com/keene_sentinel/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1626804" class="tncms-block"><div style="width: 320px; height: 100px; margin-top:0px; padding: 0px;margin-bottom:25px;margin-left:5%;">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-top-mini-leaderboard&amp;slot=1&amp;width=320&amp;height=100&amp;section=ros" width="320" height="100" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>

</div></div><div id="tncms-block-1346377" class="tncms-block ss-logo-block"><section id="block-1346377" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/9d2b8072-70c1-11e8-a5c5-03770161d222.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Sentinelsource.com home of The Keene Sentinel"></a></div></section></div><div id="tncms-block-1589242" class="tncms-block"><div style="width:10px; height: 20px;display: block;"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1346431" class="tncms-block"><div id="weather-1346431" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03431"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1346431 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Keene, NH
                                
                                 <small>(03431)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds and possibly an isolated thunderstorm this afternoon. High 78F. Winds light and variable. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. A stray shower or thunderstorm is possible. Low 59F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 15, 2019 @ 10:31 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=03431"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1650855" class="tncms-block"><div class="block-weather-sponsor pull-right">
<!-- Ad Manager call to display ads for position block-weather-sponsor1 --><iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-weather-sponsor&amp;slot=1&amp;width=88&amp;height=31&amp;section=weather" width="88" height="42" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-1650743" class="tncms-block"><div style="width:160px;height:110px; float:right;margin-top: 30px;margin-bottom: 30px; margin-right: -70px;">
<!-- Ad Manager call to display ads for position block-header-custom-tile1 -->

<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-header-custom-tile&amp;slot=1&amp;width=160&amp;height=110&amp;section=ros" width="160" height="110" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1346425" class="tncms-block"><section id="block-1346425" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1346425" class="search-form-container card clearfix text-center ">
    <form id="site-search-1346425" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1346425-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1346425-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1346425-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1346425').submit();
        return false;
    });

    $('#site-search-1346425').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1346425 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1346425 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1346425-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1537929" class="tncms-block"><!--DO NOT REMOVE THE SUBSCRIPTION CODE JUST COMMENT IT OUT <div style="margin: 0px auto; text-align: center; margin-top: -8px; margin-bottom: 4px;">
<a href="https://www.sentinelsource.com/users/admin/service/purchase/">
<img src="https://www.sentinelsource.com/app/temp/promos/SubPromo2.jpg" style="width: 300; height: 94;"></a>
</div> --><div style="width:300px; height: 110px; margin: 0px auto 0px;margin-top:40px;font-size:16px;background-color:#000; color:fff;font-weight: bold; text-align: center;">
		<img src="https://www.sentinelsource.com/app/art/promos/MCPromoLogo.jpg" alt="Monadnock Calendar"><p style="margin: 5px 6px 8px 6px; color:#fff;"><a href="https://www.sentinelsource.com/monadnock_calendar" target="_self" style="color: #fff;">Find things to do in the area</a> OR <a href="https://portal.cityspark.com/EventEntry/EventEntry/MonadnockCalendar" target="_self" style="color: #fff;">Post your event</a></p>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1346422" class="tncms-block visible-xs visible-sm ss-mobile-logo"><section id="block-1346422" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png?resize=750%2C147 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/custom/image/c99880ce-29d7-11e7-96a5-1bf45fc5d66c.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economy"  href="/news/economy/" >
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nationalworld"  href="/news/national_world/" >
                    <span class="nav-label">National/World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/news/special_reports" >
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/news/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monadnock-profile"  href="/news/profile/" >
                    <span class="nav-label">Monadnock Profile</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local_sports/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-score"  href="/site/forms/online_services/submit_score/" >
                    <span class="nav-label">Submit a Score</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-op-ed"  href="/opinion/op-ed/" >
                    <span class="nav-label">Op-ed</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/outabout/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-movie-listings"  href="/site/movies/movie_listings.html" >
                    <span class="nav-label">Movie Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-arts"  href="/outabout/local_arts/" >
                    <span class="nav-label">Local Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/monadnock_calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elf"  href="/elf" >
                    <span class="nav-label">ELF</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hub"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hub/" >
                    <span class="nav-label">Hub</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/hub/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheers"  href="/hub/cheers/" >
                    <span class="nav-label">Cheers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-camera"  href="/hub/community_camera/" >
                    <span class="nav-label">Community Camera</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/hub/news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-petsanimals"  href="/hub/petsanimals/" >
                    <span class="nav-label">Pets/Animals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-publications"  href="/publications" >
                    <span class="nav-label">Publications</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="https://www.sentinelsource.com/classifieds/search/?l=25&amp;sd=&amp;s=&amp;f=&amp;q"  target="_blank" rel="noopener">
                    <span class="nav-label">Search</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-job-ad"  href="https://www.kscareerfinder.com/adminnet/Employer/Marketing/3140"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Job Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="https://www.kscareerfinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ticketelf"  href="https://ticketelf.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">TicketELF</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1629413" class="tncms-block"><script type="text/javascript">
  function resizeIframe(obj){
     obj.style.height = 0;
     obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
     document.getElementById("fixIframeIssue").style.height = obj.contentWindow.document.body.scrollHeight + 'px';
  }
</script><div style="width: 1174px; height: 50px; margin-top:-20px; padding: 0px;margin-bottom:20px; margin-left:-15px;" class="hidden-xs" id="fixIframeIssue">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-pencil&amp;slot=1&amp;width=1174&amp;height=&amp;section=ros" width="1174" onload="resizeIframe(this)" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="yes"></iframe>

<!--when doing the holiday ideas express, scrolling should say yes-->
</div></div><div id="tncms-block-1626805" class="tncms-block"><script type="text/javascript">
  function resizeMobileIframe(objMB){
     objMB.style.height = 0;
     objMB.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
      objMB.style.width = 320px;
     document.getElementById("fixIframeIssueMB").style.height = objMB.contentWindow.document.body.scrollHeight + 'px';

  }
</script><div style="width: 320px; height: 100px; margin:0px auto 0px; text-align:center; padding: 0px;margin-bottom:8px;" class="visible-xs visible-sm" id="fixIframeIssueMB">
<iframe src="//www.sentinelsource.com/tncms/admanager/static/?position=block-leaderboard-top-mobile&amp;slot=1&amp;width=&amp;height=&amp;section=ros" onload="resizeMobileIframe(this)" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="yes"></iframe>
</div></div></div></div>
        </div><div id="modal-image-3dec27bc-bf60-11e9-848c-3f8ab0b818a2" class="modal fullscreen in modal-image image-default modal-3dec27bc-bf60-11e9-848c-3f8ab0b818a2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=400%2C319"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=300%2C239 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=400%2C319 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=540%2C431 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=750%2C598 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=1200%2C957 1200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=1612%2C1286 1700w"
                    sizes="100vw"
                    width="1612"
                    height="1286"
                    alt="Pooch Plunge"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3dec27bc-bf60-11e9-848c-3f8ab0b818a2" data-target=".caption-inner-modal-image-3dec27bc-bf60-11e9-848c-3f8ab0b818a2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3dec27bc-bf60-11e9-848c-3f8ab0b818a2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy Windham County Humane Society</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Fpooch-plunge%2Fimage_3dec27bc-bf60-11e9-848c-3f8ab0b818a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pooch-plunge/image_3dec27bc-bf60-11e9-848c-3f8ab0b818a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3dec27bc-bf60-11e9-848c-3f8ab0b818a2}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pooch%20Plunge&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Fpooch-plunge%2Fimage_3dec27bc-bf60-11e9-848c-3f8ab0b818a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pooch-plunge/image_3dec27bc-bf60-11e9-848c-3f8ab0b818a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3dec27bc-bf60-11e9-848c-3f8ab0b818a2}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/3dec27bc-bf60-11e9-848c-3f8ab0b818a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3dec27bc-bf60-11e9-848c-3f8ab0b818a2}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20Pooch%20Plunge&body=https%3A%2F%2Fwww.sentinelsource.com%2Fpooch-plunge%2Fimage_3dec27bc-bf60-11e9-848c-3f8ab0b818a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3dec27bc-bf60-11e9-848c-3f8ab0b818a2}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pooch-plunge/image_3dec27bc-bf60-11e9-848c-3f8ab0b818a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3dec27bc-bf60-11e9-848c-3f8ab0b818a2}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3dec27bc-bf60-11e9-848c-3f8ab0b818a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3dec27bc-bf60-11e9-848c-3f8ab0b818a2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3dec27bc-bf60-11e9-848c-3f8ab0b818a2" class="save-list-3dec27bc-bf60-11e9-848c-3f8ab0b818a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3dec27bc-bf60-11e9-848c-3f8ab0b818a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3dec27bc-bf60-11e9-848c-3f8ab0b818a2 img { max-height: 606px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" class="asset article-default"  data-url="https://www.sentinelsource.com/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=790%2C630">
            <meta itemprop="width" content="790">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sentinelsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sentinelsource.com/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html" />
    <style>
                .asset-paging .direction {
                    color: #0F7CBF;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" class="asset-paging">
                <div id="paging-prev-f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" class="paging-link prev offset"></div>
                <div id="paging-next-f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pooch Plunge
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Eric Stanway</span></li>
        
        
            <li>
        <time datetime="2019-08-15T10:30:00-04:00" class="tnt-date asset-date text-muted">6 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-15T10:30:00-04:00">
    <meta itemprop="datePublished" content="2019-08-15T10:30:00-04:00">
    <meta itemprop="dateModified" content="2019-08-15T10:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pooch%20Plunge&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20Pooch%20Plunge&body=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3dec27bc-bf60-11e9-848c-3f8ab0b818a2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3dec27bc-bf60-11e9-848c-3f8ab0b818a2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1612">
            <meta itemprop="height" content="1286">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=1200%2C957">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=1200%2C957">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=400%2C319"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=300%2C239 300w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=400%2C319 400w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=540%2C431 540w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=750%2C598 750w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=1200%2C957 1200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/3/de/3dec27bc-bf60-11e9-848c-3f8ab0b818a2/5d555df72b5ca.image.jpg?resize=1612%2C1286 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1612"
                    height="1286"
                    alt="Pooch Plunge"
                    class="img-responsive full tnt-restrict-img-3dec27bc-bf60-11e9-848c-3f8ab0b818a2" />
            </div><style>
                .tnt-restrict-img-3dec27bc-bf60-11e9-848c-3f8ab0b818a2 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo courtesy Windham County Humane Society</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pooch%20Plunge&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20Pooch%20Plunge&body=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" class="save-list-f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The dog days of summer might be on the wane, but there’s a chance for one last hurrah as the Windham County Humane Society and Brattleboro Recreation and Parks Department will co-host the 2nd  annual Doggie Plunge Monday, Aug. 19, from 4 to 7 p.m., at the Living Memorial Park swimming pool in Brattleboro.</p><p>“This was a creative idea that we came up with last year, and it did so well that we decided to hold it again,” said John O’Farrell, director of development at Windham County Humane Society. “For 10 bucks, you can bring your pooch to the pool to splash around for a while.</p><p>“This is the one time during the entire summer where owners and pets alike can get together and enjoy the facility. This is the last day the pool will be open before we drain and clean it for the winter, so it’s an invaluable opportunity for the animals.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/elf\/fur_fins_and_feathers","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>O’Farrell said that the dogs will be allowed into the pool in small groups, which will be rotated out every 30 minutes, to allow enough swimming and romping time for all. Owners are welcome on the pool deck, but are asked not to swim with the dogs</p><p>“We’ll have lifeguards on duty throughout the event,” he said. “The dogs must be licensed, vaccinated and spayed or neutered. We also expect all owners to have their pets on a leash and under control.”</p><p>O’Farrell said that this was quite a popular event last year, with about 20 to 30 animals in attendance. He said that there will also be a prize wheel, where pet owners can win free giveaways, such as T-shirts, hats with logos and so forth.</p><p>“This is something that we added, to add a fun element to the event,” he said. “This way, owners can have a little souvenir of the day.”</p><p>The history of the Windham County Humane Society goes back well over 100 years. In 1887, a group of animal lovers in Windham County formed The Brattleboro Society for the Prevention of Cruelty to Animals. Mrs. Jennie B. Powers served as humane agent for both Windham County in Vermont and Cheshire County in New Hampshire.</p><p>Armed with the powers of a deputy sheriff, Powers worked tirelessly in defense of animals. She once jumped from a window in her Brattleboro home to stop a man from beating his horses.</p><p>At the freight yards, she monitored the loading of cattle, inspecting them on the cars. At her own expense, she also once fought in a court case against a man charged with starving his horse.</p><p>In 1968, the organization gained 501(c)3 status under the new name, Windham County Humane Society (WCHS). In the early 1980s, WCHS was run out of an office in downtown Brattleboro, with no housing available for animals.</p><p>In the late 1990s, a dedicated group of volunteers raised the money to build a new facility on West River Road, which opened to the public in April 2000 and where it is still located to this day.</p><p>“This event is a firm favorite with our staff,” said Phoebe Wolfman, outreach coordinator for WCHS. “We just really love seeing these dogs splashing around in the water, and clearly enjoying themselves.”</p><p>Another event of note coming up this weekend at WCHS is the Clear the Shelter Adoption Event, which will be held Saturday, Aug. 17, from noon to 5 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/elf\/fur_fins_and_feathers","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“This is a national event, where we’re waiving the adoption fees for adult cats, and 50 percent off adult dogs,” Wolfman said. “We’re really trying to find a way to get the animals out of the shelter and into their forever homes.”</p><p>NBC- and Telemundo-owned TV stations are teaming up with hundreds of shelters across the country to host this initiative, a nationwide pet adoption drive to help find loving homes for animals in need. More than 250,000 pets have found their forever homes through this event since 2015.</p><p>“We’re very proud of the work we’re doing at the Windham County Humane Society,” Wolfman said. “From the Doggie Plunge to placement services, we provide a very real and tangible service to the animals of this community.”</p><p>The 2nd annual Doggie Plunge will take place Monday, Aug. 19, from 4 to 7 p.m., at Living Memorial Park Pool, 31 Memorial Park Drive, West Brattleboro. Admission is $10 per dog, payable at the door. Proceeds from the event will benefit the Windham County Humane Society and Brattleboro Recreation and Parks. The Clear the Shelter Adoption Event will be held Saturday, Aug. 17, from noon to 5 p.m., at the Windham County Humane Society, 916 West River Road, Brattleboro. For more information, contact WCHS at 802-254-2232,</p><p><a href="http://windhamcountyhumane.org">windhamcountyhumane.org</a> or <a href="mailto:info@windhamcountyhumane.org">info@windhamcountyhumane.org</a>.</p><p></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/elf\/fur_fins_and_feathers","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pooch%20Plunge&via=keene_sentinel&url=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sentinelsource.com/tncms/asset/editorial/f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinelSource.com%5D%20Pooch%20Plunge&body=https%3A%2F%2Fwww.sentinelsource.com%2Felf%2Ffur_fins_and_feathers%2Fpooch-plunge%2Farticle_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elf/fur_fins_and_feathers/pooch-plunge/article_f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" class="save-list-f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22plunge%22#tncms-source=keyword" class="tag-plunge label label-default" >Plunge</a>
            </li> <li>
                <a href="/search/?k=%22windham%20county%20humane%20society%22#tncms-source=keyword" class="tag-windham-county-humane-society label label-default" >Windham County Humane Society</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.sentinelsource.com/tncms/asset/editorial/f7ed41b0-bf5f-11e9-bf12-fbfa4f8c185c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/elf\/fur_fins_and_feathers","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1539319" class="tncms-block"><div id="origami-ad-container"></div>
   <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="8108ae18-ef4f-4082-8b3a-e80b08375ffe">
   </script></div><div id="tncms-block-1380842" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1380842"><div class="col-xs-12"></div>
    </section>
</div></div><div id="tncms-block-1476565" class="tncms-block"><div style="margin-top: 0px; margin-bottom: 10px;margin-left: 0px;">
<a href="https://www.sentinelsource.com/friends2follow/">
<img src="https://sentinelsource.com/app/art/f2f/friends2followLogo.png" style="width:100%;height:auto;"></a>
</div>
<div id="f2f_widget_538700937" style="margin-top: 0px;"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '600',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_538700937');
	i.src = 'https://sentinelsource.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/2/1/9/9' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div><div id="tncms-block-1369995" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1369995"><div class="col-xs-12"></div>
    </section>
</div></div><div id="tncms-block-1368610" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1368610"><div class="col-xs-12"></div>
    </section>
</div></div><div id="tncms-block-1346424" class="tncms-block"><section id="block-1346424" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346424 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-bf0c898a-8c62-5faa-b4ca-db74d4fe1fb9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-bf0c898a-8c62-5faa-b4ca-db74d4fe1fb9 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/keene-sentinel/edition_bf0c898a-8c62-5faa-b4ca-db74d4fe1fb9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Keene Sentinel"
                        class="img-responsive lazyload full"
                        width="300"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/eedition/7/dd/7ddda8e2-e56b-5f7b-b0ee-f224f7332d5a/5d541d57d8cae.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/eedition/7/dd/7ddda8e2-e56b-5f7b-b0ee-f224f7332d5a/5d541d57d8cae.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/keene-sentinel/edition_bf0c898a-8c62-5faa-b4ca-db74d4fe1fb9.html" class="tnt-asset-link">
        

        
            Keene Sentinel</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1346378" class="tncms-block ss-mostpopular-block hidden-xs"><section id="block-1346378" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346378 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1346378" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1346378" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1346378" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1346378" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1346378" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/local/woman-dies-in-alstead-crash/article_475a953c-b680-5754-a947-1808c08d4b19.html">Woman, 24, dies in Alstead crash</a></li><li><a href="/news/local/medical-event-leads-to-crash-in-keene-sunday/article_a3979529-3370-5ec3-8787-0b2822b30a2d.html">Medical event leads to crash in Keene Sunday</a></li><li><a href="/news/local/plans-for-keene-downtown-brewery-hopping-along/article_30b6ecec-a701-50f0-84db-ed4007ebeda4.html">Plans for Keene downtown brewery hopping along</a></li><li><a href="/news/local/vermont-construction-worker-dies-thursday-at-i--project/article_ebaf77a4-6492-5b68-a6d4-0e2d82c558cf.html">Vermont construction worker dies Thursday at I-91 project</a></li><li><a href="/news/local/taking-measure-of-a-new-model-competency-based-education/article_afdd2089-18a4-5f0b-b88c-f2635bde9bcc.html">Taking measure of a new model: competency-based education</a></li><li><a href="/news/local/enough-is-enough-keene-rally-protests-hate/article_fc7be122-4c28-5c08-8da7-8e5cdde13085.html">'Enough is enough': Keene rally protests hate</a></li><li><a href="/news/obituaries/robert-f-wilber/article_eacd13ad-908c-5efe-a4f3-afc627ac7152.html">Robert F. Wilber</a></li><li><a href="/news/local/scores-bankruptcy-filing-acknowledges-keene-bar-s-debt/article_b6b6f4b8-12fb-5062-a556-57ee3a5ffed5.html">Scores' bankruptcy filing acknowledges Keene bar's debt</a></li><li><a href="/news/local/fire-quickly-doused-at-midas-in-keene/article_40f2b358-8c92-5411-872c-8fe6173ea49a.html">Fire quickly doused at Midas in Keene</a></li><li><a href="/opinion/columnists/staff/gilbert/saying-goodbye-to-a-big-hearted-mover-and-shaker-in/article_3e8412fb-3578-5bb7-9c42-feaee0460185.html">Saying goodbye to a big-hearted mover and shaker in Keene by Steve Gilbert</a></li></ul></div>
        
        
            <div id="images-1346378" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/river-crossing/image_e4a2b822-e1c0-53dc-928d-145e5ac3023c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="River crossing"
                        class="img-responsive lazyload full"
                        width="1163"
                        height="1163"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/4a/e4a2b822-e1c0-53dc-928d-145e5ac3023c/5d5348737c321.image.jpg?crop=1163%2C1163%2C309%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/hot-flash/image_e815d210-aa4f-52cd-9f81-a4f5db44b3e4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hot flash"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/e/81/e815d210-aa4f-52cd-9f81-a4f5db44b3e4/5d4b586cc5279.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/a-townwide-celebration/image_d58bafc8-6813-5dee-9145-b5ca29723115.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A townwide celebration"
                        class="img-responsive lazyload full"
                        width="1161"
                        height="1161"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/d/58/d58bafc8-6813-5dee-9145-b5ca29723115/5d51e5d7eee7d.image.jpg?crop=1161%2C1161%2C312%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/in-their-element/image_04f2ce72-fa92-578e-bc91-89da9b010a79.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="In their element"
                        class="img-responsive lazyload full"
                        width="1253"
                        height="1253"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/4f/04f2ce72-fa92-578e-bc91-89da9b010a79/5d4b58e973bc9.image.jpg?crop=1253%2C1253%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/juvenile-eagle/image_6390032a-a12e-5030-9ddf-33598babe32a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Juvenile eagle"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/6/39/6390032a-a12e-5030-9ddf-33598babe32a/5d4a1d339eeb2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/winning-drive/image_0d894c1c-c3e0-53fd-b68c-3d57592f98cc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Winning drive"
                        class="img-responsive lazyload full"
                        width="867"
                        height="867"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/d8/0d894c1c-c3e0-53fd-b68c-3d57592f98cc/5d48205aa8d77.image.jpg?crop=867%2C867%2C0%2C144&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/monarch-in-munsonville/image_d859f174-b567-11e9-8592-c707726af8f5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Monarch in Munsonville"
                        class="img-responsive lazyload full"
                        width="332"
                        height="332"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/d/85/d859f174-b567-11e9-8592-c707726af8f5/5d44a4262451e.image.jpg?crop=332%2C332%2C82%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/time-marches-on/image_f608161b-b1c7-5347-b370-58110a175b48.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Time marches on"
                        class="img-responsive lazyload full"
                        width="712"
                        height="712"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/f/60/f608161b-b1c7-5347-b370-58110a175b48/5d4837904430f.image.jpg?crop=712%2C712%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hub/community_camera/keeping-an-eye-on-the-surroundings/image_fb838417-565a-5edc-a25a-7fcf0d771d20.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Keeping an eye on the surroundings"
                        class="img-responsive lazyload full"
                        width="587"
                        height="587"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/f/b8/fb838417-565a-5edc-a25a-7fcf0d771d20/5d4c778619049.image.jpg?crop=587%2C587%2C146%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/us-news-lions-rookies-gain-valuable-experience---mli/image_279f8b44-5214-5e9a-af8d-d59d6e854d02.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="US-NEWS-LIONS-ROOKIES-GAIN-VALUABLE-EXPERIENCE-67-MLI"
                        class="img-responsive lazyload full"
                        width="1134"
                        height="1134"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/2/79/279f8b44-5214-5e9a-af8d-d59d6e854d02/5d4d6697a78a8.image.jpg?crop=1134%2C1134%2C282%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1346378" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/official-trailer-country-music-a-film-by-ken-burns-pbs/youtube_4c5417c7-7ec3-5009-abc8-5e3c0905c425.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Official Trailer | Country Music | A Film by Ken Burns | PBS"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/4/c5/4c5417c7-7ec3-5009-abc8-5e3c0905c425/5d5135d485edb.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/ewing-arts-awards/youtube_04073084-bddc-5fcb-b8f6-9cc4013940ae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 Ewing Arts Awards"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/content/tncms/assets/v3/editorial/0/40/04073084-bddc-5fcb-b8f6-9cc4013940ae/5d3f33e686925.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1346378" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1358688" class="tncms-block padding-top">
        <div id="blox-ad-position-block-middle-mini-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-middle-mini-leaderboard","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1614053" class="tncms-block"><div style="text-align: center;margin-top:35px; margin-bottom: 35px;">  
           <div data-cswidget="9116"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div></div><div id="tncms-block-1413596" class="tncms-block"><div style="margin-top: 15px;">
<a href="https://www.sentinelsource.com/choice_awards/"> <img src="https://www.sentinelsource.com/app/promo_ads/choiceCover2019-promo.jpg" style="border: none; float: left; margin-right: 14px;"><strong>Choice Awards 2019</strong>
<br>See the winners and read the magazine</a><br><br>
</div> <br style="clear: both;"><br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/elf\/fur_fins_and_feathers","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/elf\/fur_fins_and_feathers","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1346320" class="tncms-block hidden-xs padding-top">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1346321" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1410325" class="tncms-block">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1346428" class="tncms-block padding-bottom"><div class="follow-links-1346428 default">
    
    <section id="block-1346428" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346428 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekeenesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Keene_Sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/keene_sentinel/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinelsource.com",
  "sameAs" : ["https://www.facebook.com/thekeenesentinel/","https://twitter.com/Keene_Sentinel","https://www.youtube.com/channel/UC_ns5CBNZszNb0wBeEZXKpQ","https://www.instagram.com/keene_sentinel/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1346420" class="tncms-block"><section id="block-1346420" class="block emphasis-h4   " ><address>
    <strong>sentinelsource.com</strong><br>
    60 West Street<br>
    Keene, NH 03431
    <br>
    
        <strong>Phone:</strong> 603-352-1234<br>
        <strong>Email:</strong> <a href="mailto:webmaster@keenesentinel.com">webmaster@keenesentinel.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1346369" class="tncms-block"><section id="block-1346369" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346369 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-login"  href="/users/login/" >
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/site/mediakit.html" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1346418" class="tncms-block"><section id="block-1346418" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1346418 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-the-keene-sentinel"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">The Keene Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/outabout/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-publications"  href="/publications" >
                    <span class="nav-label">Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="https://ads.keenesentinel.com/KeeneSentinel/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    
    <style>
    #block-1382638 .card-panel {
        height: 520px !important;
    }
    #block-1378981 .card-panel {
        height: 580px !important;
    }
    </style>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1346373" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1346373"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">SentinelSource.com</a>, 60 West Street Keene, NH</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinelsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/elf\/fur_fins_and_feathers","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1346430 = $('#user-controls-1346430 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1346430.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1346430.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1346429 = $('#user-controls-1346429 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1346429.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1346429.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinelsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>